1. Willy Soughers's Avatar
    So it seems after the Denim update on Lumia Icons, people everywhere report a gradient (And gross) red tint towards either top or bottom edge of the screen on black colors throughout the OS that was not there on 8/8/1 dev preview. Its obvious its a firmware bug (Denim, not Software aka 8.1) because the tint is only shown throughout the OS AFTER what is presumably the firmware loading. Only after the Nokia logo on boot. Why hasn't this been fixed? We talked about this before even here on the forums but suddenly, everyone forgot about it. Heck, no posts from the editors have been made acknowledging this. Why did we stop talking about it if it hasnt been fixed? Do even us users not care? Please discuss. This is a glaring issue and no one is even paying attention.
    anon(9088458) and wpn00b like this.
    07-03-2015 09:52 PM
  2. Lumious's Avatar
    I care and it sucks. But I guess ive learned to live with it
    07-04-2015 07:51 PM
  3. txaggie2016's Avatar
    07-06-2015 10:16 AM
  4. Willy Soughers's Avatar
    It sucks and honestly, I think we deserve for Verizon and Microsoft to push out a fix if they're not gonna push Update 2 anyway. At least a fix, geez.
    wpn00b likes this.
    07-06-2015 06:15 PM
  5. odin09's Avatar
    No red tint on my Icon, guess im lucky
    07-06-2015 06:23 PM
  6. xandros9's Avatar
    No red tint on my Icon, guess im lucky
    No, its that people afflicted are unlucky.

    Just wondering, has adjusting the Color Profile helped? Also, have you pestered support? I haven't heard much of it until this thread. (meaning its nowhere near, say, the 1520's or 535's touchiness- pun intended.)
    07-06-2015 06:54 PM
  7. Willy Soughers's Avatar
    Color profile doesn't help one bit. It works as it should but blacks stay as red/not black as they are. Support tells me it must be a defective unit but when I rolled back to 8, it was flawless. Same when the phone is booting up (Nokia logo) etc
    wpn00b likes this.
    07-08-2015 03:56 PM
  8. xandros9's Avatar
    Color profile doesn't help one bit. It works as it should but blacks stay as red/not black as they are. Support tells me it must be a defective unit but when I rolled back to 8, it was flawless. Same when the phone is booting up (Nokia logo) etc
    Still, there are units out there which are in working order, so i'd still call it defective.
    aximtreo and wpn00b like this.
    07-08-2015 04:08 PM
  9. gernerttl's Avatar
    Still, there are units out there which are in working order, so i'd still call it defective.
    Keep in mind this issue is most notable when you are using the phone in low light conditions with the brightness turned all of the way up. If you are using it under normal daylight or normal indoor lighting conditions, you won't see it.
    wpn00b likes this.
    07-09-2015 12:28 PM
  10. anon(9088458)'s Avatar
    Thing is so bad that I wanna throw my phone into a wall. Half of the blacks are red and half are green it looks like I'm using cheap android clone. Everything looks like that only after boot. Will it ever be fixed?
    02-11-2016 08:27 AM
  11. Nogitsune Micah's Avatar
    I have yet to see this myself. I am confused tbh
    02-11-2016 05:19 PM
  12. IcyPwnage's Avatar
    It has been affecting my Icon since I updated to denim as well...
    wpn00b likes this.
    02-11-2016 07:21 PM
  13. Nogitsune Micah's Avatar
    I think I saw what you guys are talking about but only on the boot screen. I was expecting something worse
    wpn00b likes this.
    02-12-2016 12:11 AM
  14. David Fleetwood's Avatar
    I think I saw what you guys are talking about but only on the boot screen. I was expecting something worse
    Yes, I've seen this on the boot screen, but nowhere else in the OS, blacks are black for me. Can someone post a photo?
    wpn00b likes this.
    02-12-2016 12:23 PM
  15. anon(9088458)'s Avatar
    I can't post links since I'm new user, but I have a video on

    Last edited by jmshub; 02-12-2016 at 12:55 PM. Reason: fixed url
    02-12-2016 12:39 PM
  16. David Fleetwood's Avatar
    I see it on boot, but once booted my blacks are black top to bottom. Interesting issue there.
    wpn00b likes this.
    02-12-2016 10:51 PM
  17. DavidinCT's Avatar
    My blacks are OK...A little hue of red in there. Honestly, I gave up, after reading 20 plus pages of people calling Verizon and nothing. I found just to live with it.

    It's like crying over split milk, there is nothing I can do it about it. We are also talking about a phone, although nicest WP device Verizon ever carried, that has been discontinued for well over a year and 1/2 now. Verizon does not care and wont care if you call them up...

    Crossing fingers when we get the official Windows 10 Mobile upgrade (we ARE on the list!!!), the fix is included with it... As that is the ONLY official hope here...
    wpn00b and savagelizards like this.
    02-13-2016 04:44 PM
  18. wpn00b's Avatar
    I've noticed this since Denim as well and it also seemed to give me much darker video recording overall. Like the aperture is waaaaay smaller than it should be. Anyways, it's only during boot so I don't care as much as I did but hope firmware fixes this. Battery on on these AMOLEDs should be much better considering how dark the Windows OS is. Once you go black... LOL.
    02-16-2016 11:39 PM
  19. anon(9088458)'s Avatar
    Are we?
    03-27-2016 02:37 PM
  20. wpn00b's Avatar
    after viewing the video I will say mine doesn't look like that. I have the red tint in the upper left during the boot sequence. That's it.

    My video recording is much better now as well. I hated recording video because it was so dark compared to the camera but at some point that's been resolved.
    04-29-2016 02:46 PM

Similar Threads

  1. Not satisfied with the camera quality
    By PRASHANT MUNDA in forum Microsoft Lumia 640 XL
    Replies: 8
    Last Post: 05-11-2016, 07:02 AM
  2. What is the IE app on Windows Mobile 10?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-28-2016, 04:06 AM
  3. Everything about Microsoft is beta
    By Jcmg62 in forum The "Off Topic" Lounge
    Replies: 3
    Last Post: 03-27-2016, 11:58 AM
  4. Hitman review: Does an episodic structure hurt the franchise?
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-27-2016, 10:11 AM
  5. Does FB restricted for the use of IM Chat in Lumia threads in messaging?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-27-2016, 08:56 AM
LINK TO POST COPIED TO CLIPBOARD