1. Insti Gator's Avatar
    Hey Guys,

    I did a search for a similar problem - And I did come up with some answers, they were mostly for 8.1 preview and didn't end in answers.

    So my problem is that when I open skydrive using the metro app none of my uploaded documents appear and the loading dots at the top keep moving across the screen as if its thinking, they never stop. I went into charms>setting> access all files offline and turned that on, but still nothing.

    I uploaded a document in 8.1 to test and it did not show up on my other Win8 desktop that hasn't been updated.

    When I access the skydrive app from my win8 desktop (not yet on 8.1) all documents show up.

    I've tried a few things like a full restart, killing the application from task manager and restarting and still no syncing.

    Any ideas my friends?
    10-18-2013 06:00 PM
  2. Laura Knotek's Avatar
    That's really odd. I just uploaded a picture from my Windows Phone to SkyDrive, and it showed up on my SkyDrive in Windows 8.1 within a few seconds.
    10-19-2013 01:12 AM
  3. ninjaap's Avatar
    Are you uploading to Skydrive desktop? Coz that doesn't work anymore. There should be a new set of Skydrive folders in windows explorer, right above "This PC", that mirrors the Skydrive metro app.
    Laura Knotek and ecr80 like this.
    10-19-2013 01:24 AM
  4. surfacedude's Avatar
    I'm having this problem, too. Pictures I took today on my Lumia 920 auto upload to skydiver. If I login to skydiver via IE, the files uploaded, but when I use the 8.1 app, the photos aren't there. Also, I just noticed that Microsoft didn't add skydiver to the 8.1 autocorrect. That's why I keep typing skydiver. Sky drive as one word autocorrects to skydiver. Lol. Smh.
    10-19-2013 11:01 PM
  5. Joe920's Avatar
    I think this happens when you move to a different network without a restart of the service or something. If I toggle my wifi off (pause for 10sec or so) and back on at the new location while I have SkyDrive 'metro' open, suddenly it sees all modified files.

    I had the same problem before updating to Windows 8.1, but previously I would always exit and reset the tray app. That no longer works since the tray app is gone.. Kind of miss that, it was nice to be able to glance at the sync status.
    10-28-2013 12:06 PM

Similar Threads

  1. Pinball FX2 Windows 8
    By onlysublime in forum Phone & Tablet Gaming
    Replies: 1
    Last Post: 11-28-2013, 12:23 PM
  2. Pokemon IV/Hidden Power Calculator for WINDOWS MOBILE
    By CodeEnthusiast in forum App Spotlight
    Replies: 5
    Last Post: 10-31-2013, 05:45 PM
  3. Windows 8.1
    By mark nt in forum Windows 8
    Replies: 6
    Last Post: 10-23-2013, 05:11 PM
  4. Updating from 8.1 preview not working
    By FishirOne in forum Windows 8
    Replies: 1
    Last Post: 10-19-2013, 02:24 AM
LINK TO POST COPIED TO CLIPBOARD