1. MichaelBanning's Avatar
    I just realized that, in the year since I've had a gmail account, every email I've ever deleted from my phone (either the Samsung Jack or the LG Quantum) did NOT go to the trash folder of my actual gmail account, but instead went to All Mail category. Thus, my Archives consists of thousands of crap emails that I don't want.

    How can I delete gmail emails on my phone in such a way that they ACTUALLY GET DELETED?
    12-13-2010 02:09 PM
  2. ninjaap's Avatar
    I imagine your Jack is set to POP3. If your email is not being deleted from the gmail server, it's because your gmail account on the phone is set up to receive as a POP3 account as opposed to IMAP, which deletes it. By default, deleting an email from my Focus will delete it from the server. Although, it will not take action immediately until I after I receive another email or manually refresh. Your LG Quantum should do same as this seems to be a default set up by WP7 firmware. I don't think there is a way to set it otherwise.
    12-13-2010 08:47 PM
  3. MichaelBanning's Avatar
    Thanks for the reply! I actually used IMAP on my Jack as well, so I don't think it's that.

    Are you using Gmail on your focus? This issue is that when I "delete" an email on my Quantum, it removes it from the inbox on my phone AND my Gmail account, BUT it doesn't move it to the Deleted Items folder, but the All Mail folder.

    I think this issue may have more to do with gmail's stupid "labeling" system, and that the phone is removing the inbox label but NOT adding the Trash label. Is there a way to fix this, either by adjusting the settings on my Quantum or my Gmail?
    12-14-2010 10:32 AM
  4. ninjaap's Avatar
    Yes, I have Gmail set up on my Focus. That doesn't seem to make sense, when you delete an email from your inbox it goes to the All mail folder? But the All mail folder is the inbox. So when you delete from inbox it goes into inbox???
    12-14-2010 11:07 AM
LINK TO POST COPIED TO CLIPBOARD