1. 3DPiper's Avatar
    I plugged in my Lumia today and it said there was an update..
    But when I clicked to update, it errored out with number 80070424..

    I tried the Microsoft FixIt app, but it still errors out..

    How can I fix this?
    08-15-2012 07:07 PM
  2. SouthpawJosh's Avatar
    I get the same error code. Not much information using a Bing search, as it points to a Windows Update error and nothing regarding the phone.
    08-24-2012 10:19 AM
  3. SouthpawJosh's Avatar
    I find it hard to believe this has only happened to two people on this forum. I even did a hard reset and still can't update with the same error code. Although, the hard reset did seem to fix my Weather live tile issue.

    Still... I would really love to update my OS. Can't anyone help?
    09-03-2012 09:10 AM
  4. jfa1's Avatar
    I would suggest that vyou try using this on your desktop or laptop that you use to sync the phone with. How to Fix 80070424 Errors then try to update again after running the tool.
    09-03-2012 11:22 AM
  5. jazzmine85's Avatar
    i have the exact same problem update fails when the syncing starts every effing time.
    03-23-2013 10:49 AM
  6. jazzmine85's Avatar
    hey i had the same problem updating my windows phone.actually spending a whole day on this i finally found that the problem is with my laptop because when i tried installing windows updates on my laptop they failed too.so when i tried fixing that problem i came across another one that is i dint have BITS services in the services menu. i tried running miscrosoft fixit but it couldnt solve the problem today i came across this post in an other forum and tried the solution and it worked for me not only can i download and install windows updates on my laptop but also the zune update issue has resolved too .here is the link:
    BITS not in services. - BleepingComputer.com
    u have to follow this post

    Launch it,click YES

    restart the PC and try to update''

    but first go to services and check if can find the bits service in there if it is present u'll have to start it manually in my case it was absent from the list.
    Good luck.
    03-24-2013 11:20 AM