1. Borenovic's Avatar
    Ok, so a couple of things happened:
    First, I had set up my Google account on my Windows Phone 8 and everything was working just fine.
    Next, I changed the password on my Google account using my PC.
    Next, I noticed that in my emails specified in my Microsoft account settings contain my GMail address, but the option was set to Send-only, so I added that email address explicitly (as suggested by the settings tip) in order to be able to both send and receive. This was after the password change.
    So now, I am not able to sync my GMail on my phone. I am not even able to remove that account (and re-add it later), because it is grayed out "while being synced".

    Please advise what to do - I have no idea how to make it work again.
    Thanks!
    04-02-2013 03:57 AM
  2. MarsellGuillen's Avatar
    Hey,
    try this
    Check to permit applications to synchronize data on their own schedule. If you uncheck this setting, you must touch an account in the list on this screen, press Menu , and touch Sync now to synchronize data for that account. Synchronizing data automatically is disabled if Background data is unchecked. In that case, the Auto-sync checkbox is dimmed.
    04-02-2013 06:03 AM

Similar Threads

  1. Google mail sync on Surface Pro
    By Brandon Kerins in forum Microsoft Surface Laptop
    Replies: 12
    Last Post: 02-19-2013, 08:42 AM
  2. Google Mail Sync stopped to work
    By rjorge77 in forum Windows Phones
    Replies: 0
    Last Post: 02-19-2013, 07:21 AM
  3. Google mail constantly syncing
    By mrgstiffler in forum Other Operating Systems
    Replies: 15
    Last Post: 11-11-2012, 04:02 PM
LINK TO POST COPIED TO CLIPBOARD