1. Saed Shawwa's Avatar
    hi
    I have windows phone 8 on lumia 928
    I have a couple of calendars syncing from my outlook 2007
    then I cleaned the calendars and removed them from outlook 2007
    then in windows phone 8 there was only an option to turn calendar off/on but is there a way to delete it?
    thanks
    06-04-2013 05:15 PM
  2. N_LaRUE's Avatar
    hi
    I have windows phone 8 on lumia 928
    I have a couple of calendars syncing from my outlook 2007
    then I cleaned the calendars and removed them from outlook 2007
    then in windows phone 8 there was only an option to turn calendar off/on but is there a way to delete it?
    thanks
    Since no one answered allow me.

    1. Your calendar is linked to your email address, therefore as long as you have that email address on your phone you will have the ability to sync that calendar. If you don't want to use that email you can delete it underst email + accounts
    2. If the calendars in question were for only one email account make sure you delete them on Outlook.com as well.
    3. To stop the calendar showing up in the Calendar app. Under Settings -> email + accounts tap the account then uncheck Calendar from the syncing option. This will remove the sync from the Calendar app.

    If the calendar in question is your main MS account you cannot uncheck the Calendar sync (only email) but only turn it off in the Calendar app. Also you cannot change your MS account without resetting your phone.

    Hope that helps.
    06-05-2013 03:11 AM
  3. Saed Shawwa's Avatar
    actually the calendars are Microsoft exchange calendars hooked on outlook 2007
    I had 3 calendars , calendar " outlook" , calendar1"outlook" , calendar2"outlook:
    I cleaned and merge calendar1 and calendar2 into calendar and then deleted 1 and 2
    but still in my windows phone 8 calendars its showing the 3 calendars , I removed my exchange account in the phone and re-added it , under calendars it still show up calendar 1 and calendar 2 in addition to calendar , and I cant find a way to complete remove calendar1 and calendar2 from my windows phone 8 instead of turning them off " not showing them the calendar app"


    Since no one answered allow me.

    1. Your calendar is linked to your email address, therefore as long as you have that email address on your phone you will have the ability to sync that calendar. If you don't want to use that email you can delete it underst email + accounts
    2. If the calendars in question were for only one email account make sure you delete them on Outlook.com as well.
    3. To stop the calendar showing up in the Calendar app. Under Settings -> email + accounts tap the account then uncheck Calendar from the syncing option. This will remove the sync from the Calendar app.

    If the calendar in question is your main MS account you cannot uncheck the Calendar sync (only email) but only turn it off in the Calendar app. Also you cannot change your MS account without resetting your phone.

    Hope that helps.
    06-06-2013 06:38 PM
  4. N_LaRUE's Avatar
    So the MS Exchange account isn't the main MS Account of the phone?

    I'm not certain if Exchange works the same way as other email so I'm uncertain what to tell you. My guess is that the calendars are still sitting on the exchange server.

    You could try two things, not sure if they work with Exchange emails but worth a try.

    Settings -> email + accounts -> Exchange account -> if there are check boxes for calendars there uncheck the ones that you don't want and they'll go

    Also

    Settings -> email + accounts -> exchange email -> do a long press on the account and then press sync. This forces a sync, this may help.

    That's all I can give you. If the above two don't work I suggest you contact IT/MS to sort it out as it would appear you calendars are still on the exchange servers.
    06-07-2013 06:13 AM
  5. Saed Shawwa's Avatar
    Hello N_larue
    thanks for your time to answer the question , and yes my exchange account is the the default the account , my Hotmail account "outlook.com" is the default.
    I actually tried all that , and there are no options where it will show the calendar in the exchange account.
    checking with IT I have no calendars included except the one calendar that I merged everything to it, they re synced /refreshed my account still the same no changes , the last thing im going to try is to reset my phone to factory default maybe there something saved in there and that's why it keeps showing up
    thanks
    06-07-2013 10:07 AM
  6. Antw1n's Avatar
    Any luck getting this fixed?
    08-13-2013 04:02 PM
  7. Antw1n's Avatar
    Hello N_larue
    thanks for your time to answer the question , and yes my exchange account is the the default the account , my Hotmail account "outlook.com" is the default.
    I actually tried all that , and there are no options where it will show the calendar in the exchange account.
    checking with IT I have no calendars included except the one calendar that I merged everything to it, they re synced /refreshed my account still the same no changes , the last thing im going to try is to reset my phone to factory default maybe there something saved in there and that's why it keeps showing up
    thanks
    If you're still facing the same issue, try the following:
    1. on Outlook 2007/2010 go to "Folder List" (shortcut: ctrl + 6)
    2. Click on "Deleted Items" and collapse it if possible
    3. Your additional calendars should appear there. Delete them.
    4. Now go to your phone and in accounts under settings, force a sync.

    Calendars should be gone from your phone now.

    Hope this helps!
    rdubmu likes this.
    08-23-2013 05:17 PM
  8. A_Finn's Avatar
    I had the same issue: I deleted some calendars on Outlook and added a new one. The deleted ones were still on the phone and new one did not appear there. I tried all the above suggestions with no success.
    This is what did the trick (Lumia 925):
    1. Settings -> Email + accounts -> Exchange account -> Uncheck calendar syncing
    2. Select ready and the phone syncs the account for a few seconds. If you go to phone's calendar now, all calendar items previously synced from this account are gone.
    3. Settings -> Email + accounts -> Exchange account -> Check calendar syncing
    4. Select ready and the phone syncs the account.
    Now the deleted calendars are gone (and added calendars are synced). All calendar items from the account are back.
    09-25-2013 06:35 AM
  9. gapost's Avatar
    If you're still facing the same issue, try the following:
    1. on Outlook 2007/2010 go to "Folder List" (shortcut: ctrl + 6)
    2. Click on "Deleted Items" and collapse it if possible
    3. Your additional calendars should appear there. Delete them.
    4. Now go to your phone and in accounts under settings, force a sync.

    Calendars should be gone from your phone now.

    Hope this helps!
    WOW, amazing. I was having this problem and as soon as I deleted them from my Deleted Items, they were off my phone. Cool
    10-03-2013 08:21 AM

Similar Threads

  1. Windows Phone Calendar Live Tile Bug
    By Al_2 in forum Other Operating Systems
    Replies: 1
    Last Post: 03-23-2013, 08:08 AM
  2. Does Windows Phone 8/7 support ICS Calendar files?
    By coldside in forum Other Operating Systems
    Replies: 3
    Last Post: 03-16-2013, 08:55 AM
  3. windows 8 phone calendar and facebook
    By cory1717 in forum Other Operating Systems
    Replies: 6
    Last Post: 01-23-2013, 11:55 AM
  4. How to Sync Google Calendar on Windows Phone 7
    By cp2_4eva in forum Other Operating Systems
    Replies: 2
    Last Post: 04-03-2012, 07:40 PM
  5. Windows Live Calendar Sync to Phone
    By LPMLJM in forum Other Operating Systems
    Replies: 1
    Last Post: 12-26-2011, 08:45 AM
LINK TO POST COPIED TO CLIPBOARD