1. mohitswaroop111's Avatar
    I changed my settings --> ease of access --> High Contrast --> ON ( on my 920 ) and liking the home screen.

    But, now if I set an image on my lock screen, nothing is coming up.
    10-18-2013 08:31 AM
  2. montsa007's Avatar
    I changed my settings --> ease of access --> High Contrast --> ON ( on my 920 ) and liking the home screen.

    But, now if I set an image on my lock screen, nothing is coming up.
    You've solved & created your own problem haven't you?
    That contrast thing is likely to take your wallpaper.
    WanderingTraveler likes this.
    10-18-2013 09:06 AM
  3. WanderingTraveler's Avatar
    I changed my settings --> ease of access --> High Contrast --> ON ( on my 920 ) and liking the home screen.

    But, now if I set an image on my lock screen, nothing is coming up.
    And this is why there is a uservoice suggestion to add a high contrast theme that does not take the lock screen.
    10-18-2013 09:23 AM
  4. mohitswaroop111's Avatar
    But I had set pics for my contacts and when now if I receive any call, the caller pics are not showing up ?

    Will this not work as well for high contrast ?
    10-18-2013 09:32 AM
  5. mohitswaroop111's Avatar
    Sorry, but if I understood you correctly, any setting I need to do further (may be something called uservoice ? ) .
    10-18-2013 09:33 AM
  6. montsa007's Avatar
    Just turn off that high contrast thing, it'll fix it.
    Uservoice is a platform where people like you and me demand attention from MS to add/delete some feature from their OS.
    10-18-2013 09:44 AM
  7. mohitswaroop111's Avatar
    Thank you buddy. I had to forcefully turn that high contrast off in order to see pics on lock screen !
    Hope MS fixes it soon.
    10-18-2013 09:52 AM

Similar Threads

  1. Replies: 33
    Last Post: 12-01-2013, 04:34 AM
  2. Weather app live tile not working
    By Suedezu in forum Other Operating Systems
    Replies: 2
    Last Post: 10-30-2013, 11:29 AM
  3. Maxthon Browser for Windows Phone is released
    By david90531 in forum General Phone Discussion
    Replies: 15
    Last Post: 10-19-2013, 02:19 AM
  4. lumia 920 not working over wifi-only 3g
    By chc0112 in forum Windows Phones
    Replies: 1
    Last Post: 10-18-2013, 12:18 PM
  5. Replies: 3
    Last Post: 10-18-2013, 09:27 AM
LINK TO POST COPIED TO CLIPBOARD