1. seanmh72's Avatar
    The last couple of days I have been getting a strange error when I try sending an email (with and without attachments) using my outlook.com account.

    This seems to happen when on Cellular, although I cannot confirm that it doesn't do the same on WI-FI, yet.

    I am on WP8 with GDR2 on an AT&T Lumia 925. I have not changed ANYTHING lately and I am very tech savvy.

    I have done some searching, but cannot find anything on this error and was hoping that someone could shed some light on this.

    Mysteriously this started to work again last night, then again this afternoon I am getting the same message. It is driving me NUTS!!!!

    wp_ss_20131211_0001.jpg
    12-11-2013 06:16 PM
  2. Messvk's Avatar
    i have same probem on two accounts, Hotmail and outlook.com I have removed both accounts and configure them again (ater restarting my phone). It is working now. For how long i will see. funny thing is that third outlook.com account is functioning correctly.
    12-12-2013 01:52 AM

Similar Threads

  1. What's the best or cheapest site to get unlock code for At&t Nokia lumia?
    By Walkerboy79 in forum Other Operating Systems
    Replies: 9
    Last Post: 01-30-2014, 07:29 PM
  2. Issues with Wireless Charging since getting 925 back from Nokia Care
    By original.woodster in forum Windows Phones
    Replies: 4
    Last Post: 12-25-2013, 12:52 PM
  3. Yelp app broken - Code 8
    By fob2000 in forum General Phone Discussion
    Replies: 5
    Last Post: 12-14-2013, 06:16 AM
  4. Lumia 900 cannot get to unlock screen to enter code
    By pickles1968 in forum Windows Central Archive
    Replies: 2
    Last Post: 12-13-2013, 04:58 PM
  5. Minion rush gift codes.
    By rakesh1995 in forum General Phone Discussion
    Replies: 0
    Last Post: 12-11-2013, 04:25 AM
LINK TO POST COPIED TO CLIPBOARD