1. AV2RY's Avatar
    Have anybody had this problem with their WP8 device. This is one strange problem, and it's second time happening to me, I cannot open any app but it does open Messaging, People, Marketplace, Help+tips and Hotmail (partly - first have to open from app list, then it will open from Main Screen/Home also) - all preinstalled
    Any idea why this happens, reason?


    ps. soft reset solves this problem
    01-01-2014 11:33 PM
  2. sahib lopez's Avatar
    Have anybody had this problem with their WP8 device. This is one strange problem, and it's second time happening to me, I cannot open any app but it does open Messaging, People, Marketplace, Help+tips and Hotmail (partly - first have to open from app list, then it will open from Main Screen/Home also) - all preinstalled
    Any idea why this happens, reason?


    ps. soft reset solves this problem

    maybe bad os installation?
    01-02-2014 12:05 AM
  3. Akash Patel's Avatar
    Yaa same here sometimes it happens to my Lumia 520.
    I had to restart my cell after this to open apps.
    01-02-2014 12:21 AM
  4. sahib lopez's Avatar
    I cant say this has happened to me so I wont know how exactly how to help but if you did say that a soft reset with help but the issue would arise I would suspect that it could be a bad os installation like I said before or maybe a app that causes it or something like that
    01-02-2014 12:48 AM
  5. amitnahar's Avatar
    Try to install new keyboard apart from the one that is already installed. It will solve your problem.
    01-02-2014 01:16 AM
  6. Ashish Saraf1's Avatar
    Have anybody had this problem with their WP8 device. This is one strange problem, and it's second time happening to me, I cannot open any app but it does open Messaging, People, Marketplace, Help+tips and Hotmail (partly - first have to open from app list, then it will open from Main Screen/Home also) - all preinstalled
    Any idea why this happens, reason?


    ps. soft reset solves this problem
    A hard reset will solve your problem permanently...happened to me on L520 due to bad OS installation

    sent either from my Nokia Lumia 820 or HTC Desire HD
    01-02-2014 03:01 AM
  7. sahib lopez's Avatar
    a hard reset will solve your problem permanently...happened to me on l520 due to bad os installation

    sent either from my nokia lumia 820 or htc desire hd
    ^this!!!
    01-02-2014 11:29 AM

Similar Threads

  1. Replies: 14
    Last Post: 10-14-2016, 03:03 AM
  2. Lost parts of Lumia Black functions after reset + restore
    By RodimusMajor in forum Windows Phones
    Replies: 3
    Last Post: 02-06-2014, 01:00 PM
  3. The YouTube (and other apps') problem on Windows Phone, as I see it
    By despertador in forum General Phone Discussion
    Replies: 1
    Last Post: 01-02-2014, 10:56 PM
  4. To-Do List; Great app for organization!
    By NoProbSoftware in forum App Spotlight
    Replies: 1
    Last Post: 01-01-2014, 10:48 PM
LINK TO POST COPIED TO CLIPBOARD