1. Pete's Avatar
    I just did a soft reset on my 1520 to sort out a battery drain/CPU issue (phone has been running hot).

    The soft reset seems to have sorted the issue, but I noticed that the date and time were wrong after the phone came back to life. The date was flipped to 20 July 2013.

    Good thing I noticed that.

    It may be because I had "set automatically" set in the date + time, so I've turned it off and set it manually like I used to with my 8X.

    I don't have any other problem (that I could see). Just odd to see the date/time change after the reset.
    01-03-2014 10:36 AM
  2. DBDev's Avatar
    It might fix itself if you go back to the automatic and wait for a while
    01-03-2014 10:42 AM
  3. Pete's Avatar
    Automatic never worked on my old 8X - didn't seem to do anything at all. I think it was a fundamental misunderstanding on my part what the setting actually does.

    I don't really trust it now.
    01-03-2014 10:48 AM
  4. Pete's Avatar
    Aha. From this old thread, it seems that the time is supplied by the carrier, not internet time servers (as you'd expect). If the service provider doesn't supply that service, I guess the phone just makes something up.

    http://forums.windowscentral.com/nok...does-work.html
    01-03-2014 10:53 AM

Similar Threads

  1. Forum Issue on WP8
    By HyperMatrix in forum Site Feedback & Help
    Replies: 2
    Last Post: 01-05-2014, 08:07 PM
  2. Replies: 18
    Last Post: 01-04-2014, 07:26 PM
  3. Nokia has NO support??? Lumia 920 Amber update issue
    By bravo45 in forum Windows Phones
    Replies: 7
    Last Post: 01-04-2014, 03:39 PM
  4. What's app issue
    By ThinkFast81 in forum Windows Phones
    Replies: 2
    Last Post: 01-03-2014, 10:43 AM
  5. Region(date & time) automatically gets changed
    By sn9580 in forum Windows Phones
    Replies: 3
    Last Post: 01-03-2014, 02:48 AM
LINK TO POST COPIED TO CLIPBOARD