Surface Duo is on salefor over 50% off!

03-30-2016 06:41 AM
2,721 ... 8586878889 ...
tools
  1. dawindbag's Avatar
    I encountered and unusual problem with my Lumia 925 after the 8.1 preview update. At times one side of my earphone just goes blank, usually the right side. Seems like a glitch that fails to deliver the audio to the right channel.. Because all i need to do is a restart and it starts working fine again..
    I get this issue quite often as well.
    06-02-2014 08:39 PM
  2. iratron's Avatar
    App duplications in app view.
    Sometime after updating I have seen some tab duplications, not every time when I press back button to see the app view, but, in cases where say, high ram usage, I press back button and tap the screen in small intervals apps will duplicated although if taping the duplicated app it would return me to start screen. Any body else experiencing this?
    Here are some screenshots.: http://1drv.ms/1jS5F6f
    Hey brother,

    I too am suffering from this issue. Have you been able to resolve it?
    06-02-2014 09:49 PM
  3. Jeannuel's Avatar
    Zero problems after the update. One thing that im noticing is the fast resuming of opened apps. Im still testing, maybe im wrong.
    06-02-2014 10:01 PM
  4. Tendlya's Avatar
    There may be another possibility that the buttons are short circuited because of moisture or water either on the phone or on the headset. Please check it once.
    Hi andy0181,

    Issue (1 & 2) seems to be you volume down button got stuck...check that..if your using a cover remove it and see..else remove the back panel and place it properly..if the issue still persists take it Nokia care and see to that volume down key is fixed...😊
    06-02-2014 10:14 PM
  5. hotphil's Avatar
    I paused Xbox Music from a Bluetooth headset. Powered down the headset. A while later, powered the headset back on and attempted to re-start music playing from the headset. The audio just stuttered for over a minute until I killed the connection.
    06-02-2014 11:03 PM
  6. AnestisL820's Avatar
    I have an issue with storage sense... Many times it just doesn't recognise my sd card... if I rerun the app it shows it again...
    06-03-2014 01:31 AM
  7. Amos Mwangi's Avatar
    My problem is that the i cant power off my 620. The power button wont respond appropriately...i have tried hard resetting and guess what, nothing has changed....am Hulk-like pissed off
    06-03-2014 01:44 AM
  8. Duncan Thian Awie's Avatar
    Update 8.10.12393.890 is out now !!!
    Im stuck at GEAR rolling screen for 30mins after doing the "power+volumn down+camera" button it still the same, anyone can please advise ? T_T
    06-03-2014 03:19 AM
  9. hotphil's Avatar
    Patience. It may take a long time for the gears to disappear. If you reset it while it was running, it may take even longer the next time as it tries to tidy up.
    06-03-2014 03:28 AM
  10. zack05's Avatar
    Im stuck at GEAR rolling screen for 30mins after doing the "power+volumn down+camera" button it still the same, anyone can please advise ? T_T
    Be patient on that.. Mine has 40 mins when it finish so better to wait and be patient
    06-03-2014 03:29 AM
  11. Duncan Thian Awie's Avatar
    Patience. It may take a long time for the gears to disappear. If you reset it while it was running, it may take even longer the next time as it tries to tidy up.
    yes, tq mate it is done now. :)
    06-03-2014 03:52 AM
  12. Duncan Thian Awie's Avatar
    Be patient on that.. Mine has 40 mins when it finish so better to wait and be patient
    tq bro, it is done now happy :) yes if anyone face this issue please be patient
    06-03-2014 03:54 AM
  13. Pondrew's Avatar
    Anyone else find data connection is lost on sharing internet with a (windows 8.1) asus transformer? In the past the phone itself would regularly lose data connection but since last nights update (touch wood) it's only happened on tethering. just to confirm my plan does include tethering. Nokia Lumia 920 on 3 UK
    06-03-2014 04:13 AM
  14. Pondrew's Avatar
    Possibly due to my tethering plan not starting for another nine days! :(

    At least last nights update seems to have solved my phone losing data connection (as long as I don't tether!)
    06-03-2014 04:35 AM
  15. desitunez's Avatar
    hi guys, any one have issues with email notifications not working except just inbox? all emails other inbox doesn't result in any notifcations?
    06-03-2014 04:41 AM
  16. Alex Crampton's Avatar
    Had the next update last night, found that it got kind off stuck at like 5% for ages.. Even though it had full battery, I found that plugging it into the mains, then I shot through the rest. Little tip maybe for anyone updating.
    06-03-2014 04:46 AM
  17. rikipy's Avatar
    2 issues:

    -The volumen button and the volumen bar in the notification dont work (need restart the phone for work again )
    -USB MTP (plug to pc) dont work again, Windows Recognize Unkwnown USB (need soft reset for work again)
    06-03-2014 07:21 AM
  18. Titanium Claw's Avatar
    Does anyone have issues with the Windows key not working while an app is open? Alot of times for me I have to press back and while its processing hit the windows key in order for it to recognize it. Sorry for posting this in other threads here. Nokia Lumia Icon Black on VZW
    06-03-2014 09:42 AM
  19. deansmilk's Avatar
    An on going issue for me, is the random freezing/un responsiveness. With the latest update it has been worse. Its starting to freeze on the lock screen while swiping up to put in a password. It hasn't done this in the past. After updating to the latest os version it froze as well, which it has never done after any update. Usually after an update the phone would perform better, at leat for a few days before the unresponsiveness resumes.

    Lumia 1020
    Last edited by deansmilk; 06-03-2014 at 12:16 PM.
    06-03-2014 11:39 AM
  20. davebolton's Avatar
    I have this issue since I did a hard reset last week. I cannot save a video made with the Camera app (Or Nokia camera app). Taking & saving a photo works fine. When I stop the video it appears to go into the little circular preview in the upper (right?) corner. But then it curiously looks like the last Photo I took. Clicking on it takes me to the camera roll but only the last image there is the last photo I took. I even connected the phone to my computer and the Videos folder is empty.

    Any one else seen this?
    06-03-2014 11:40 AM
  21. deansmilk's Avatar
    I have this issue since I did a hard reset last week. I cannot save a video made with the Camera app (Or Nokia camera app). Taking & saving a photo works fine. When I stop the video it appears to go into the little circular preview in the upper (right?) corner. But then it curiously looks like the last Photo I took. Clicking on it takes me to the camera roll but only the last image there is the last photo I took. I even connected the phone to my computer and the Videos folder is empty.

    Any one else seen this?

    Read through this thread. Maybe it will help you?

    http://forums.windowscentral.com/nok...recording.html

    Another thread with more threads within it.

    http://forums.windowscentral.com/nok...ng-videos.html
    Last edited by deansmilk; 06-03-2014 at 12:01 PM.
    06-03-2014 11:51 AM
  22. davebolton's Avatar
    Thanks for those links. It does sound like the same issue. Since this phone only has an internal micro SD card I am not sure if I want to go as far as reformatting it. I have looked in the Videos folder from my PC after connecting with a USB cable. And there is nothing there. I have tried maybe 10 short videos over the last day or two. I will post an update if I make any progress on this. I have other phones I can use for this but I am more concerned about frustration for others. I also don't shoot a lot of videos. Though this is not helping me change that. :)
    06-03-2014 12:32 PM
  23. davebolton's Avatar
    I found out what the issue is here. The date on my phone was off (by a lot) after the hard reset. The videos were picking up an old date (like almost a month ago). So I was not looking back far enough. The video I took yesterday morning has a date of May 2nd. I installed the latest update to 8.1 last night. And the videos I took today had a date of May 21st. My phone has this date. And I did not change it! Weird.

    Even weirder is that photos I took on Saturday and Sunday (while on a bike ride) have the right date. I first noticed this when I tried to record a video after the photos while on that bike ride.

    That video is not on my phone. Only the videos have dates of 5/2, 5/3 and 5/24. The photos start on 5/24. That is the about the date I did the hard reset. Oh well. Time to move on.
    06-03-2014 12:57 PM
  24. ghaikal's Avatar
    Lock and lock sound don't work any more !!
    06-03-2014 01:01 PM
  25. kbsm52's Avatar
    Lumia 925 Bug - If I have music playing through the headphones and a call comes in. Once the call ends, I only hear music playing through the right ear. A restart of the phone fixes the issue though.
    06-03-2014 02:25 PM
2,721 ... 8586878889 ...

Similar Threads

  1. How Cortana and Bing work together!!!
    By Talderon in forum Windows 10
    Replies: 16
    Last Post: 04-22-2014, 06:27 PM
  2. Cortana "Freeze Alert" Bug
    By c0wb0ycliche in forum Windows 10
    Replies: 2
    Last Post: 04-17-2014, 11:47 AM
  3. WP 8.1 and The Exclusives
    By Nogitsune Micah in forum Other Operating Systems
    Replies: 4
    Last Post: 04-17-2014, 11:02 AM
  4. Re-installing apps and games with Windows Phone 8.1 is now easier, here's how
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 1
    Last Post: 04-17-2014, 10:23 AM
  5. MITM and security
    By followingsun in forum Other Operating Systems
    Replies: 0
    Last Post: 04-17-2014, 09:34 AM
LINK TO POST COPIED TO CLIPBOARD