01-08-2015 09:46 PM
43 12
tools
  1. spyridon's Avatar
    Hi guys, I have installed WP8.1 developer preview on my Lumia 820 UK variant and everything works fine, only issue is with the capacitive buttons. They don't seems to light on any more, I made a couple of reboots but still nothing.

    Anyone else noticed the same thing ? Maybe is it just a setting that I am unable to find ?

    Any help appreciated, thanks.

    P.s. Feels like I got a new phone, fresh and simpler, love the notification center and the new weekly view of the calendar.
    04-14-2014 09:08 AM
  2. GrandGerminator's Avatar
    Same on a NL 1020 here... Not working anymore
    04-14-2014 09:18 AM
  3. Daniel Ratcliffe's Avatar
    Yeah they've also gone on my Nokia Lumia 920. Wonder what has happened? Ah well I actually prefer it that way. So I'm happy 😊
    04-14-2014 09:20 AM
  4. lhvalentim's Avatar
    same 920 no-carrier brazil :X
    04-14-2014 09:21 AM
  5. zorb58's Avatar
    Maybe its something to do with the fact that capacitive buttons are no longer a requirement for Windows Phones and are not on new Lumias.
    04-14-2014 09:25 AM
  6. Etios's Avatar
    Yup, capacitive light buttons no longer working.
    04-14-2014 09:28 AM
  7. LillWicke's Avatar
    If I remember it right, the light is an option.
    Check your settings.
    04-14-2014 09:30 AM
  8. romeupaz's Avatar
    Yep same problem here 820 Vodafone Portugal, no lights.

    PS - They only light up if there is no light (Sensor) looooool
    stokes1510 likes this.
    04-14-2014 09:31 AM
  9. daniel187's Avatar
    yes! hate those dam lights lol
    04-14-2014 09:34 AM
  10. psreloaded's Avatar
    It would probably get reenabled with the firmware update..
    04-14-2014 09:47 AM
  11. spyridon's Avatar
    It would probably get reenabled with the firmware update..
    Yeah, if it is not anywhere in settings to enable it, I was thinking the same
    04-14-2014 10:40 AM
  12. JSMitchell2's Avatar
    The capacitive lights are working on my L920 after the update to 8.1.
    04-14-2014 10:47 AM
  13. Daniel Ratcliffe's Avatar
    The capacitive lights are working on my L920 after the update to 8.1.
    Yeah they've started working for me again.
    04-14-2014 11:32 AM
  14. spyridon's Avatar
    For some weird reason the buttons now only light up when I press switch off the phone, while showing the good bye for a couple of seconds. I guess a future update will stabilize the issue and probably the option to enable / disable according to users taste will be nice.
    04-14-2014 01:28 PM
  15. s3t3quila's Avatar
    I have the same problem with my Nokia Lumia 1020 the backlight of the Arrow button and start do not function properly...the light from start button is verry low and the Arrow does not light at all...but sometimes is the other way arround...know in this moment the Arrow button and search are backlighted but start button is not i think its from Windows phone 8.1..and of course Cortana does not hear my commands. .but issues are not prezent on my Nokia Lumia 920.
    05-04-2014 04:50 AM
  16. erfanullah's Avatar
    On my phone, they are turned off in battery saver mode. I think it is done deliberately to conserve battery.
    06-05-2014 07:10 AM
  17. Conan143's Avatar
    Hi guys, I have installed WP8.1 developer preview on my Lumia 820 UK variant and everything works fine, only issue is with the capacitive buttons. They don't seems to light on any more, I made a couple of reboots but still nothing.

    Anyone else noticed the same thing ? Maybe is it just a setting that I am unable to find ?

    Any help appreciated, thanks.

    P.s. Feels like I got a new phone, fresh and simpler, love the notification center and the new weekly view of the calendar.
    Hey dude I think they are working fine just take a look at batterysaver under conserve battery life
    if the option Always(limits functionality) is checked..then the led lights are set to off..
    if at all u need the led lights to on then change the setting to when battery is low...
    Let me know if it remedies your problem...
    06-05-2014 09:10 AM
  18. Wam1q's Avatar
    Hey dude I think they are working fine just take a look at batterysaver under conserve battery life
    if the option Always(limits functionality) is checked..then the led lights are set to off..
    if at all u need the led lights to on then change the setting to when battery is low...
    Let me know if it remedies your problem...
    Yes... You should check wether battery saver is on. My Lumia 1020 lights work fine after 8.1. If I want to turn them off, I just turn on battery saver.
    06-05-2014 09:28 AM
  19. gunghu's Avatar
    capacitive button lights working perfectly fine here... lumia 925
    06-05-2014 11:01 AM
  20. Eduardo Wandscheer's Avatar
    Light capacitive buttons working perfectly here too.
    Nokia Lumia 720 no-carrier pt-BR.
    06-05-2014 12:49 PM
  21. Eduardo Wandscheer's Avatar
    It depends too from luminosity around you... The lights turn off in bright environments
    06-05-2014 01:07 PM
  22. Suren Fernando's Avatar
    yes i also got this issue.i updated cyan update after i update developer preview 8.1 dgr1 update after that the capacitive lights not working
    pls windows fix this issue
    08-10-2014 12:09 PM
  23. Suren Fernando's Avatar
    yes i also got this issuein my lumia 1520 .i updated cyan update after i update developer preview 8.1 dgr1 update after that the capacitive lights not working
    pls windows fix this issue
    08-10-2014 12:11 PM
  24. Tarquin Vaughan-Scott's Avatar
    I had the same problem but fixed it -> Go to Settings -> Display -> Switch off Battery Saver Brightness - this will turn on the LED lights again.
    kekos, gmlongo and Pavel_Y like this.
    08-29-2014 02:47 AM
  25. himadri2018's Avatar
    Hi I was also facing same problem on 1520. However I found solution. Go to setting, goto display, switch off battery saver brightness.... And wolla.. Your capacitive backlight are back again. It worked for me, I hope it also works for other user
    DJCBS likes this.
    08-31-2014 01:16 AM
43 12

Similar Threads

  1. Can't get gmail to work on my 1520
    By BattleHammer in forum Other Operating Systems
    Replies: 5
    Last Post: 08-19-2014, 01:03 PM
  2. Preview 8.1 Change List
    By hopmedic in forum Other Operating Systems
    Replies: 55
    Last Post: 07-15-2014, 04:18 PM
  3. Any Bugs in L1020 after the dev preview of WP8.1?????
    By Hemanth sanam in forum Windows Phones
    Replies: 20
    Last Post: 04-15-2014, 11:51 AM
  4. Replies: 12
    Last Post: 04-15-2014, 02:10 AM
  5. Apps that don't work after 8.1 update
    By kingenu in forum Other Operating Systems
    Replies: 3
    Last Post: 04-14-2014, 09:37 AM
LINK TO POST COPIED TO CLIPBOARD