08-25-2014 01:12 PM
150 1234 ...
tools
  1. michail71's Avatar
    It's been really bad for me the past week. The only thing I can think of is I have been using Bluetooth connections to my car more often.

    Is anyone getting this problem that isn't using Bluetooth?
    05-22-2014 07:42 PM
  2. Toby Barrett's Avatar
    I (almost) never use Bluetooth and I had this problem a lot. (On another network now and problem has gone.)
    michail71 likes this.
    05-23-2014 12:04 AM
  3. LeHoangHa's Avatar
    Maybe waiting for the final release of WP 8.1 will help solve this. I always create a WIFI connection using "netsh wlan" command line in Windows 7. When I connect to it, after a while, the phone will tell me that I don't have the access rights... I first used it when airplane mode was turned on, and when I turned it off, it seemed to work well again. But now it's the same... Maybe on June 14th we'll know the solution...
    P/S: I rarely use bluetooth. :D
    michail71 likes this.
    05-23-2014 12:16 AM
  4. TechAbstract's Avatar
    Glad I'm not the only one with this problem....getting real annoying. I thought it was more Straight Talk's fault, but now I can see that it may be more than that....
    I didn't have this issue on AT&T with 8.1 until I switched to Straight talk
    05-23-2014 12:24 AM
  5. AzelDazel's Avatar
    Definitely seems carrier specific which worries me more about it not getting fixed in the full rollout
    05-23-2014 01:19 AM
  6. michail71's Avatar
    Thanks, it's good to know it's not the Bluetooth. Other than that I have made no changes that should have caused this sudden behavior. I think I had the second 8.1 update for a bit before experiencing the problem. It's only been the past week or two.

    It also impacts SMS/text messaging. Sometimes I catch it when I get the could not send message. Also, the LTE signal strength can show low or off (when it shouldn't be).
    05-23-2014 07:35 AM
  7. LeHoangHa's Avatar
    Recently, an update for WP8.1 was released. But it seems like it was mainly for the battery problem. Well, waiting for the final release may be the best solution for every single issue WP8.1 users are experiencing. \m/
    05-23-2014 11:04 AM
  8. sdc1's Avatar
    The final release won't be perfect, I'm still expecting some issues.

    Posted via Windows Phone Central App
    05-23-2014 11:05 AM
  9. AzelDazel's Avatar
    I tested today and it seems like it might be Bluetooth causing at least part of the problem, when ever I pair my headphones to my phone it always kills the data, anyone else with this problem also use Bluetooth quite often?
    05-24-2014 01:11 AM
  10. Oliverspin's Avatar
    Maybe this has been said, but your phone could be automatically connecting to nearby wifi and the wifi is weak so it feels like your connection has dropped.
    05-24-2014 01:23 AM
  11. sdc1's Avatar
    Maybe this has been said, but your phone could be automatically connecting to nearby wifi and the wifi is weak so it feels like your connection has dropped.
    Definitely not. The data connection is dropping completely.

    Posted via Windows Phone Central App
    05-24-2014 03:14 AM
  12. Oliverspin's Avatar
    The only other things I can think of:
    -turning cookies on in IE
    -reset(s)
    -changing the type of data you are set up to receive (global, etc.)
    05-24-2014 11:59 AM
  13. sdc1's Avatar
    The only other things I can think of:
    -turning cookies on in IE
    -reset(s)
    -changing the type of data you are set up to receive (global, etc.)
    It's a firmware issue.

    Posted via Windows Phone Central App
    05-24-2014 12:04 PM
  14. MDMcAtee's Avatar
    I have the same issue on my 1520 with AT&T here in the midwest with or without having bluetooth on.........Hopefully when it's all said & done it will get back to normal on the final releases otherwise this phone will have to go away. The music player has gotten somewhat better with it's last update hopefully this one will get some attention soon too....

    Mac
    05-24-2014 05:22 PM
  15. Mark Hanley's Avatar
    Lumia 1520, AT&T carrier, N. Texas same problem. I usually notice it trying to listen to Pandora, Spotify, Rhapsody, etc. Music service will say something to the effect to "check your data connection". As stated before, this needs to be fixed!
    05-24-2014 05:48 PM
  16. michail71's Avatar
    It seems to have gotten better the past few days. But there haven't been any updates either.
    05-28-2014 01:36 PM
  17. adzzzbatch's Avatar
    It seems to have gotten better the past few days. But there haven't been any updates either.
    This is the thing though, it seems to be totally random! Yesterday I had the data loss once or twice, tonight it's been almost every time I'm trying to do anything that requires data. I have to do the switching to flight mode and back thing.
    05-29-2014 04:30 PM
  18. Pondrew's Avatar
    Just an update to say I can 100% reliably replicate the problem with my Lumia 920 on 3 UK. Data connection will be working, I turn on internet sharing and connect with my (windows 8.1) asus transformer t100 and the data connection is instantly gone on both the phone and tablet with dock. Even toggling data from 4g to 3g and back does not bring it back as long as the laptop is connected through internet sharing.

    Wondered if it was because I didn't have tethering on my mobile plan but I've had it added and still no change.

    Really could do with this being fixed as it's become more of a pain now I want to use the phone to share internet.
    Last edited by Pondrew; 05-30-2014 at 09:22 AM. Reason: mistake
    05-30-2014 09:21 AM
  19. Prasun Banerjee's Avatar
    Had started a separate thread without seeing this ...

    http://forums.windowscentral.com/win...one-india.html

    The worst part of the problem is the randomness ... am unable to find any trigger / pattern ...

    Last 2 days it didnt happen at all and was using my phone as a hotspot for my laptop ... dropped today morning again ... enabled flight mode for a few minutes and then disabled it ... and data was back on ...

    Do not use bluetooth at all ...

    Seems to be a carrier specific problem and am worried that since there are no carrier specific upgrades in India ... the problem will persist !!!
    05-31-2014 12:17 AM
  20. Pondrew's Avatar
    Phone itself seems greatly improved since last nights update. Unfortunately though the data connection is lost the moment I use internet sharing to tether my laptop still :(
    06-03-2014 05:17 AM
  21. Pondrew's Avatar
    Mystery solved, annoyingly my tethering plan doesn't start for another nine days!

    At least last nights update seems to have solved my phone losing data connection as long as I don't tether!
    06-03-2014 05:34 AM
  22. adzzzbatch's Avatar
    Mystery solved, annoyingly my tethering plan doesn't start for another nine days!

    At least last nights update seems to have solved my phone losing data connection as long as I don't tether!
    Oh I'm glad you've got a fix!

    I don't use my phone to tether so the trouble continues.
    06-03-2014 06:21 AM
  23. Pondrew's Avatar
    @adzzzbatch, you've installed the latest update (released yesterday/last night) and still getting the data connection dropping randomly?

    Sorry to hear it if so, mine has behaved all day aside from the tethering. Used to drop connection several times an hour so I'm sure my problem was fixed by the update.
    06-03-2014 10:29 AM
  24. PiggyMiddle's Avatar
    I have not upgraded to WP8.1 yet as Tethering is the only data connection for our home and the WP8.0 is working perfectly. I actually bought a Lumia 520 as my Android (Moto X) was doing exactly what you people are describing with WP8.1-Tethering. At a guess, it appears to me to be a QoS thing as internal stuff is taking precedence over Tethering.

    Well, that's what I am pretty sure was happening with Android as it would often suddenly announce "6-new updates installed," even though I have App-updates off. If it had to update internal Apps, they were getting first byte :) at the data path and dropping the Tether.

    Seems like WP8.1 developers may have fallen into the same trap. That Tethering issue was at the head of the fix-it-list for Android 4.4.3 update just rolling out now. If WP8.1 doesn't lift it's game on this Tethering issue, I may have to reluctantly go with Android 4.4.3.

    That's a bummer as I really want to go with the WP8.1 update but cannot take the risk of faulty Tethering. I am watching this thread closely!
    06-03-2014 12:22 PM
  25. Pondrew's Avatar
    Just to reiterate, my tethering issues was found to be a problem with my data plan.
    06-04-2014 10:56 AM
150 1234 ...

Similar Threads

  1. After 8.1 no voice on navigation
    By Ssrki in forum Windows Phones
    Replies: 6
    Last Post: 09-04-2014, 05:07 AM
  2. Any way to revert back to GDR3 after Dev Preview on ATIV S?
    By luisfarelo in forum Windows Phones
    Replies: 15
    Last Post: 05-03-2014, 12:12 PM
  3. Nokia Lumia 920 Battery status only updates after reboot
    By Luiz Fellipe Lopes in forum Windows Phones
    Replies: 3
    Last Post: 04-23-2014, 03:56 PM
  4. The Final Hours of Titanfall for Windows 8 gives you a behind-the-scenes look at the game
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 04-16-2014, 03:20 PM
  5. Data Sense showing wrong Data usage (last 30 days)
    By Moiz Mian in forum Other Operating Systems
    Replies: 0
    Last Post: 04-16-2014, 02:35 PM
LINK TO POST COPIED TO CLIPBOARD