1. andrelamont's Avatar

    I have a at&t lumia 920 (cyan) w/8.1 installed. I used to use internet sharing a lot but have noticed that I am unable to get this feature working again.

    What I mean is that I can enable this feature with network name and password no devices (laptop or tablet) are able to connect.

    I just keep getting the request for the password (on the iPad ) or failure to connect ( laptop...Win7).

    I've tried rebooting each device
    I've tried renaming the internet sharing network with no success

    ​Is anyone else having this issue?
    04-24-2014 12:37 PM
  2. rory753's Avatar
    I had something weird like that with my 925, where my DV8P would connect, but say limited service(no internet). It also wouldn't remember the network, and I'd have to reenter the code every time. the only thing that might have done something was to open the access point app, and after that, it worked. I have no idea if that was the fix, but basically, I just opened and closed the setting.
    04-24-2014 12:47 PM
  3. bearingnorth's Avatar
    Has not worked with my Lumia 1520 ever since I got 8.1 via Developers Preview loaded on it. Hopefully it is fixed by the time it ships to production.
    06-25-2014 10:47 AM
  4. jhoff80's Avatar
    It's been pretty buggy for me on 8.1. Upon attempting to turn it on, it frequently gets stuck and doesn't finish (the quick toggle just shows "Connecting..." It's always fixed after a reboot, but it's a pain.
    06-25-2014 11:13 AM
  5. cndspec's Avatar
    No problems with it for me connecting my Surface 2 to my 920 on 8.1 DP.
    06-25-2014 11:19 AM
  6. Vlad Ciprian's Avatar
    no mee,. work fine nokia 925 internet sharing , Os 8.1 developer !!
    06-26-2014 05:55 AM
  7. Ken Stevenson123's Avatar
    Not working on my 1020. Does not broadcast. Never connects.
    07-01-2014 12:35 PM
  8. a-Tree's Avatar
    Worked on my 520 for about 5 mins, then it disconnected my laptop and the phone stopped responding. Wierdly if I pressed the power button, nothing happened. But if you then hold the power button down the screen shows up and functions, but only while the button is held.... Very strange, def not right!!!
    07-05-2014 02:47 AM
  9. djmpro's Avatar
    i have a Lumia 820 with WP8.1 "8.10.14176.243" dev preview, when i share connexion i can connect with my Laptop, but i got "no internet" and i can't ping my phone !
    10-03-2014 11:03 AM
  10. dcowpc's Avatar
    This drove me crazy until I found a post that suggested going to my laptop wifi adapter properties and turning off IPV6. This got my SP3 reliably connecting to my HTC 8X running the 8.1 Dev Preview. If even one device is IPV6 that seems to kill the phone hotspot for all devices.
    10-26-2014 05:58 PM
  11. Lee B's Avatar
    I've only had 8.1DP on my 822 for a few days, but so far I'm not seeing any change in internet sharing -- seems to work as it did before.
    11-06-2014 10:54 PM

Similar Threads

  1. Backup/Sync doesn't work anymore
    By Paolo Cardelli in forum Other Operating Systems
    Replies: 10
    Last Post: 08-16-2014, 06:03 AM
  2. Wireless charging not working?
    By lcw731 in forum Other Operating Systems
    Replies: 29
    Last Post: 07-13-2014, 12:29 PM
  3. Icons in action center settings too large and blurry
    By Mathias Bonn in forum Other Operating Systems
    Replies: 2
    Last Post: 04-24-2014, 02:59 PM
  4. Automatically synchronize photos in Onedrive pictures folder
    By bpsg119 in forum Other Operating Systems
    Replies: 0
    Last Post: 04-24-2014, 11:13 AM
  5. Get this now: Melodia gives you official sounds for those official apps in Windows Phone 8.1
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 04-24-2014, 11:10 AM