1. satrus08's Avatar
    I have been receiving error code 80073cf0 whenever I try to install certain apps or games. Examples of apps which induce this error include Aerize Explorer, Calendar, Podcasts, Time Me, and a few games which I forgot. Every time I retry the download the error still occurs. I also tried deleting temporary memory, cancelling download and trying again. Tried installing to SD card, also tried phone memory, none of which worked. I did a hard reset of my phone but the problem still exists. By the way, running WP 8.1 Preview and my phone is a Lumia 520. Only started occuring after updating to 8.1. Anybody have any idea what this is about, or possible solutions so that I can actually download the apps? Any help would be much appreciated :). Let me know if you need me to post any screenshots or something.

    EDIT: also getting error code 80070018 when I try to install Rabbids Big Bang. Just noticed now
    Last edited by satrus08; 04-25-2014 at 12:34 AM.
    iela fadzilah likes this.
    04-25-2014 12:14 AM
  2. Abhinav Moghe's Avatar
    Same was the problem with me after update but it got fixed by itself after 2 days of the update.
    04-25-2014 12:43 AM
  3. satrus08's Avatar
    For me its been like that for a week now.
    04-25-2014 02:30 AM
  4. Abhinav Moghe's Avatar
    Conceivably, you should try a soft reset.
    04-25-2014 03:54 AM
  5. satrus08's Avatar
    Thanks for the reply again :). I tried that before I tried the hard reset multiple times. No success. Anyone else have any ideas?
    Last edited by satrus08; 04-25-2014 at 11:51 AM.
    04-25-2014 06:16 AM
  6. satrus08's Avatar
    04-27-2014 03:08 AM
  7. thomasdtran's Avatar
    I have this issue with downloading the Facebook app. I am running Windows Phone 8.1 on my Lumia 822. I did a hard reset and have been unable to install since day one. When I updated the phone my Facebook app got an update but I had to do a hard reset to have apps work properly via SD card.
    04-27-2014 03:35 PM
  8. Jintz's Avatar
    I'm having the same issue with about every app, although the error code sometimes varies it's generally one of the following:
    "We're having trouble installing this app, if this is the first time you've seen this message, go ahead and try again. If the app still won't install, go to your Phone Update settings and make sure your phone software is up to date."

    Yes the phone is up to date.

    It's an HTC8XT with a 64GB SD card in it.

    It has the same issue whether I choose to install apps on the SD or phone memory.

    The preview for developers application does install fine and is moved to the SD card.
    04-27-2014 06:22 PM
  9. DTeKDeV's Avatar
    Same here with my 1320. Rendered my phone useless for the future.
    04-27-2014 10:23 PM
  10. AeroAqua's Avatar
    Same here err 80073cf0 with facebook on nokia lumia 520
    04-28-2014 02:57 PM
  11. thomasdtran's Avatar
    Doing another hard reset and not using the backup worked with installing Facebook.
    04-29-2014 04:07 PM
  12. satrus08's Avatar
    Cool maybe others and myself with the same problem should try that then. Thanks for the heads up. Others post results when possible please.
    05-01-2014 03:46 AM
  13. Prinoy Da Costa's Avatar
    For me it just be's pending for all apps/games, I cant download nor update, no errors it just shows pending any fix?
    05-01-2014 03:48 AM
  14. satrus08's Avatar
    Hmm not sure. Check your download settings. Maybe its set to download only through WiFi and/or when the phone is charging
    05-01-2014 01:47 PM
  15. ca_guri's Avatar
    I have error 4004804e... I am getting this error from last 3-4 days... I Tried it on cellular data, on wifi and even through sd, but can't download any app from store, however i can search the store without any problem.... Done many soft resets but that didn't help me... Can any body help me on this issue....

    I am on win 8....
    05-01-2014 02:31 PM
  16. satrus08's Avatar
    Alright guys update from my side:

    All the apps that weren't downloading before have now been downloaded. Difference is that I downloaded it on a different WiFi network, not my campus wifi. I'm guessing its because my campus Wi-Fi blocks everything, but that doesn't make sense because other apps download. They are all from the same server right?

    Anyway others try it out see if you can download your apps on a different WiFi network
    chillpenguin likes this.
    05-03-2014 09:06 AM
  17. chillpenguin's Avatar
    All the apps that weren't downloading before have now been downloaded. Difference is that I downloaded it on a different WiFi network, not my campus wifi.
    Thank you much. I just ran into this problem trying to download an update to Reading List, so I switched over to mobile data from my work wifi and the problem is resolved.
    05-09-2014 07:10 AM
  18. satrus08's Avatar
    No problem :) Glad I could help someone out
    05-13-2014 01:33 PM
  19. iela fadzilah's Avatar
    hello! i'm newbie. I have been receiving error code 80073cf0 whenever I try to re-install We Chat. Every time I retry the download the error still occurs. Could anyone help me out.
    02-11-2015 02:07 AM
  20. jfa1's Avatar
    check your wifi settings and if you have access to another wifi network try downloading on the other wifi network
    03-18-2015 08:58 PM
  21. Ajin Babu's Avatar
    i also facing the same problem...
    any one fix this bug,...
    when i install we chat it says the error code 80073cf0
    how can i fix this bug
    im using lumia 730
    06-28-2015 02:01 AM
  22. KUNTAL KHAMRUI's Avatar
    Clean OS junk file => Shutdown Phone => Remove SD card => Power On the Phone => Shut Down again=> Insert SD card then start Phone => Now install Apps.
    I think its its working now
    MadiCee likes this.
    05-20-2016 06:23 AM

Similar Threads

  1. App similar to Storage Sense?
    By genosox in forum Other Operating Systems
    Replies: 7
    Last Post: 10-30-2014, 07:53 AM
  2. Email Download Location
    By Ian Hanson in forum Other Operating Systems
    Replies: 3
    Last Post: 04-28-2014, 05:54 PM
  3. Drawing or sketch app for WP
    By Eroneko in forum General Phone Discussion
    Replies: 4
    Last Post: 04-25-2014, 12:23 PM
  4. I have an unlock code from AT&T and have a question
    By yeewiz in forum Other Operating Systems
    Replies: 2
    Last Post: 04-25-2014, 12:55 AM
  5. Official WPCentral app updated with bug fixes
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 1
    Last Post: 04-24-2014, 11:32 PM