1. firehawk_1's Avatar
    So, I noticed today on my lumia 1020 that there were a few audio files I knew I had put on the phone to listen to but they didn't play for whatever reason.
    I know the file format and the bitrate etc... are compatible (MP3 44.1KHz 128bit stereo). I deleted the file from the phone and copied it over again except this time it wouldn't show on the device.
    I rebooted the device a few times - still no go, even though I can see the file on the device through Windows Explorer.

    I then saw a few of the empty zero files (just a generic empty file) and decided to remove them, along with it a filename which has a GUID.
    Rebooted the phone and... all the music was gone. Well crap... so lost my music.
    I am now copying over ALL the files again from my computer to the device to see if it will now work and register but the phone storage is not really reflecting correctly.

    since all the music files on the device just magically disappeared, it doesn't appear to "free" up the storage memory... something makes me think the files are on the device but they are not visible at all (yes, I have show all files enabled in Windows explorer and it shows nothing)

    any ideas on this weirdness?
    05-28-2014 05:44 AM
  2. FlawlessSayan's Avatar
    [CMD]Factory Reset is here! ding dong :-0[/CMD]
    05-29-2014 06:10 AM
  3. firehawk_1's Avatar
    yes I want to try and avoid that if at all possible...
    05-29-2014 06:22 AM
  4. FlawlessSayan's Avatar
    [CMD]Can you post some screenshots? Hit the like button if I helped[/CMD]
    05-29-2014 06:24 AM
  5. firehawk_1's Avatar
    no can do because like I said, I had to copy over all the files again...
    it is odd though, there is this 1 particular track that wont play at all (does not even register on the phone) but plays fine elsewhere. I even decoded it and re-encoded it back to an MP3 and no go.
    05-29-2014 06:42 AM

Similar Threads

  1. Email Users - Sub Folders Notifications issue WP8.1
    By desitunez in forum Other Operating Systems
    Replies: 2
    Last Post: 07-16-2014, 05:12 PM
  2. Replies: 8
    Last Post: 06-06-2014, 07:31 AM
  3. Confusion Around Miracast with WP8.1 and Cyan
    By Reebs Reebs in forum Other Operating Systems
    Replies: 15
    Last Post: 06-03-2014, 02:32 AM
  4. Extended storage on wp8,1
    By Donel_282 in forum Other Operating Systems
    Replies: 8
    Last Post: 06-01-2014, 12:03 AM
  5. Nokia tweaks Audio settings in latest Lumia update
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 05-27-2014, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD