1. alb3530's Avatar
    Original phone information: Lumia 1020, Product Code 059T3C0

    RM-875 VAR LTA BR VIVO 64GB BLACK

    (Latin America, Brazil, Vivo carrier, 64 GB memory)

    Running Windows Phone 8.1 Update and Lumia Black, once Preview For Developers is temporarily unable to get Cyan, i've decided to flash the device with Finland Country Variant firmware (Product Code 059T1G8, corresponding to "RM-875 VAR EURO FI CV BLACK").

    Anyway, I could make a backup and restore SMSs, call list history (i watched a video where the user restored the backup, and call history was restored too), apps and settings from OneDrive.

    Before flashing, I went to Settings > Backup > Text Messages and made it sure "Text Message Backup" was checked
    Still in "Backup" settings, I went to "apps + settings", and made it sure both "Settings backup" and "App backup" were checked.

    I then clicked "back up now" button, and waited until it has finished.

    After that, I've flashed the phone using Finland CV firmware.

    When finished, I've updated it to Windows Phone 8.1 update and Lumia Cyan, and after that, I finally added my Microsoft account.

    When adding the account, phone asked me if I'd like to set backup now.I selected "not now", to avoid any kind of overwriting, once it wasn't asking me to restore anything, but to backup data.

    (By answering "setup now", I could upload the data of an empty phone, and I was afraid it could overwrite the original data I wanted to restore.)

    After that, I went manually to backup settings, and when going to manage backups, phone told me i was "Using 0 bytes/18.00 GB from OneDrive".

    I thought It could be the country, then I've flashed it to Brasil's Country Variant firmware, and no luck.

    With no other way i could think of to fix that, I went back to original firmware, only to find out i'm still i'm "Using 0 bytes/18.00 GB from OneDrive".

    The only thing that was restored were the SMSs, and they were restored all times, with those different firmwares tested.

    After some time, I've found out the OneDrive's "Device backup" section, and apparently my backup is still there:

    onedrive.png

    But for some reason, phone can't see it.

    Has anyone gone through something like this?

    Best regards
    Last edited by alb3530; 08-11-2014 at 06:33 PM. Reason: Updating the first post with more information, to keep it more complete
    08-11-2014 12:05 AM
  2. Carl Joseph's Avatar
    Log in to OneDrive on the web, then click Get more storage (bottom left), then click Device backups.

    Is the latest backup showing in the list?

    Maybe the firmware causes problems with backup, as the firmware is for a 32gb 1020 not a 64gb version (I'm guessing here!).

    If you reflash the original firmware that came on the phone, can you restore the backup? (if its actually still available in OneDrive!)
    08-11-2014 12:05 PM
  3. alb3530's Avatar
    Log in to OneDrive on the web, then click Get more storage (bottom left), then click Device backups.

    Is the latest backup showing in the list?
    ...
    It's the only one actually.

    Click image for larger version. 

Name:	Onedrive.PNG 
Views:	10 
Size:	23.4 KB 
ID:	76283

    I saw that tip in phone's help earlier.I didn't know backups could be seen in OneDrive's page...thanks for also telling that!

    ...Maybe the firmware causes problems with backup, as the firmware is for a 32gb 1020 not a 64gb version (I'm guessing here!).

    If you reflash the original firmware that came on the phone, can you restore the backup? (if its actually still available in OneDrive!)
    I did that, and that's phone's current firmware by now....

    See below my own quote: :D

    "With no other way i could think of to fix that, I went back to original firmware, only to find out i'm still i'm "Using 0 bytes/18.00 GB from OneDrive"."

    I used "Nokia Software Recovery Tool" to restore original firmware (once it actually reads original Product Code)


    After having seeing backup is still in OneDrive (Thanks, Lord!) as stated above, I've concluded the root of the problem is phone's not identifying it for some reason.I just have to find out why...

    Before knowing about OneDrive's "Device backups" section, I thought backup had been erased/overwritten someway.

    I'm keeping device offline (from cellular operator) and will keep it that way to avoid turn it into a bigger mess... :(

    I'll keep investigating.If anyone could shed some light, that one will be very welcome :)

    Best regards
    08-11-2014 06:26 PM
  4. alb3530's Avatar
    It seems I am the only person in the whole internet with this problem. Anyway, I've found the solution. The detail here is you must accept the prompt to enter your Microsoft credentials in the FIRST TIME phone asks you for. If you skip that step, you have no other way to restore your backup but restore to factory settings and trying again. Anyway, I'm happy everything went well, and I've got my settings and apps back and running. Thanks to all! ;)
    08-15-2014 05:53 AM
  5. alb3530's Avatar
    It seems I am the only person in the whole internet with this problem... :D Anyway, I've found the solution. The detail here is you must accept the prompt to enter your Microsoft credentials in the FIRST TIME phone asks you for. If you skip that step, you have no other way to restore your backup but restore to factory settings and trying again. Anyway, I'm happy everything went well, and I've got my settings and apps back and running. Thanks to all! ;)
    08-15-2014 05:55 AM
  6. jadan127's Avatar
    alb3530 you are not alone! I am experiencing the SAME issue. I just downgraded my Lumia 1020 and installed the official 8.1 update 1. the only difference with my restore process was that, 1) didnt use a different flashed firmware and 20 when I was restoring the phone failed halfway through. I seemed to get most of the data restored, but all of the apps I had were from last April! the backup I did right before downgrading wasnt an option, yet I see it in my onedrive account. Not sure what to do from here. Hoping someone has a way to force the device to do a restore process. I'd assume that there are others having this same issue. I assume it is the Cyan software, as I didnt have any issues with the Preview for Developers upgrades to Update 1 (Cortana, etc) or Update 2 (folders, etc). Please, if anyone else is having this problem, share your story and variations on situations. Maybe we can get this issue on the front page of WP Central!

    cheers
    jadan
    08-15-2014 11:42 PM
  7. Gaurav Tyagi's Avatar
    It seems I am the only person in the whole internet with this problem. Anyway, I've found the solution. The detail here is you must accept the prompt to enter your Microsoft credentials in the FIRST TIME phone asks you for. If you skip that step, you have no other way to restore your backup but restore to factory settings and trying again. Anyway, I'm happy everything went well, and I've got my settings and apps back and running. Thanks to all! ;)
    What happens to your apps on sd card after the process? Can you use apps that were stored on sd card?
    08-16-2014 12:03 AM
  8. alb3530's Avatar
    What happens to your apps on sd card after the process? Can you use apps that were stored on sd card?
    No SD card here, it's just a poor Lumia 1020 64GB version.... :|

    Best regards
    09-03-2014 02:23 PM

Similar Threads

  1. How do I sync Nokia Lumia 635 to Zune?
    By WPCentral Question in forum Ask a Question
    Replies: 5
    Last Post: 02-14-2015, 05:33 PM
  2. Shake unlock app for Nokia Lumia 630
    By jatum in forum Ask a Question
    Replies: 1
    Last Post: 08-13-2014, 10:32 PM
  3. Replies: 4
    Last Post: 08-13-2014, 12:43 PM
  4. Wanting to use Cortana in my windows 8.1 (Lumia 625 India)
    By Aditya Nalpet in forum Ask a Question
    Replies: 1
    Last Post: 08-10-2014, 09:23 PM
  5. MicroSD apps & pull notifications
    By Alex Rodriguez Jr. in forum Windows Phones
    Replies: 0
    Last Post: 08-10-2014, 08:53 PM
LINK TO POST COPIED TO CLIPBOARD