1. akanak's Avatar
    Just got alerted to a new update with a build number of 07.10.08107.03 which seems different to the last one; 7.10.8107.79.

    Weirdly the phone still reports 7.10.8107.79 as the latest version but the desktop connector says 07.10.08107.03

    Anyone else get this?
    Last edited by akanak; 02-16-2012 at 03:52 PM.
    02-16-2012 02:33 PM
  2. kingp's Avatar
    I'm firing up the FF now, to see.
    02-16-2012 03:36 PM
  3. kingp's Avatar
    Nope. My Focus Flash still says that 7720 is the latest update.
    02-16-2012 03:38 PM
  4. akanak's Avatar
    My guess is AT&T is to blame for that?
    02-16-2012 04:25 PM
  5. kingp's Avatar
    My guess is AT&T is to blame for that?
    possibly, but my FF is unlocked and I've already used it on T-Mobile...so technically at&t has no control over it.
    02-17-2012 08:11 AM
  6. MrBurrrns's Avatar
    possibly, but my FF is unlocked and I've already used it on T-Mobile...so technically at&t has no control over it.
    That doesn't matter, it still has the AT&T branding stored in the registry.
    02-17-2012 08:34 AM
  7. akanak's Avatar
    1 difference i have noticed is that my 3G icon now has a + in front of it i.e. 3G+ vs the old 3G.

    Go figure.
    02-17-2012 05:18 PM
  8. Eirenarch's Avatar
    I got an update today (unbranded Omnia W). Can't see any difference. The OS version is 7.10.8107.79 but I believe this was a firmware update.
    02-18-2012 05:27 AM
  9. SSK the Gr8's Avatar
    1 difference i have noticed is that my 3G icon now has a + in front of it i.e. 3G+ vs the old 3G.

    Go figure.
    3G is 3G
    and 3G+ is HSPA
    02-20-2012 12:25 PM
LINK TO POST COPIED TO CLIPBOARD