1. randywintle's Avatar
    So, I thought the update to the high fidelity position today might help this, but no go.

    Local Scout about 90% of the time when I start it will say it does not have location information, after 3 or 4 tries it will work.

    However, if I go straight to bing, and type in restaurant, and do a local, it comes up instantly with my location.

    Anyone else experiencing similar behavior? I don't think location is messed up on the phone, I think its unique to the Scout app.
    11-16-2011 10:44 AM
  2. ScubaSteve2's Avatar
    So, I thought the update to the high fidelity position today might help this, but no go.

    Local Scout about 90% of the time when I start it will say it does not have location information, after 3 or 4 tries it will work.

    However, if I go straight to bing, and type in restaurant, and do a local, it comes up instantly with my location.

    Anyone else experiencing similar behavior? I don't think location is messed up on the phone, I think its unique to the Scout app.
    Yeah, the scout location detection is all messed up. It always uses my home location as the search for scout even when I am not there. So for instance, I open Bing by hitting the search button on the phone, I can clearly see the current city that I am in, in the upper right corner (which is different than the city where I live), then I hit the local scout button, and it returns search results from where I live (aka not the city I am currently in). My home location is probably the first location that it used when I first got the phone, which is probably why it keeps using that. However, it should be using the location of my current city.
    11-16-2011 11:03 AM
  3. MikeF74's Avatar
    Yes, I have had the same problem as the OP since day one.

    I noticed today that there was an update to Samsung's location services, but I just tried Local Scout now and still have the problem.
    11-16-2011 01:13 PM
  4. VernonEL's Avatar
    I haven't noticed any difference in Local Scout between my Quantum and my Focus S.

    Sent from my SGH-i937 Focus S using Board Express!
    11-18-2011 08:27 AM
LINK TO POST COPIED TO CLIPBOARD