1. jake888's Avatar
    I've had my Focus S for about a month now. I've experienced two problems:

    1) The phone would randomly reboot itself. When it first happened, I thought it was just a one time thing, but its now happened about 5 or 6 times. I did a search, it looks like the original Samsung Focus had this issue, but it had to do with SD cards, but since the Focus S doesn't use SD cards, not sure what else could be wrong

    2) I've unlocked the phone when I first got it so I can use another carrier other than ATT. But lately, the phone would go into "emergency mode", but when I reboot it, it goes back to normal. This happens about 3x a week. I've even got a new SIM thinking that would help, but it didn't.


    Has anyone experienced one or both of these problems?
    05-02-2012 09:13 AM
  2. infamousdaveman's Avatar
    I've had my Focus S for about a month now. I've experienced two problems:

    1) The phone would randomly reboot itself. When it first happened, I thought it was just a one time thing, but its now happened about 5 or 6 times. I did a search, it looks like the original Samsung Focus had this issue, but it had to do with SD cards, but since the Focus S doesn't use SD cards, not sure what else could be wrong

    2) I've unlocked the phone when I first got it so I can use another carrier other than ATT. But lately, the phone would go into "emergency mode", but when I reboot it, it goes back to normal. This happens about 3x a week. I've even got a new SIM thinking that would help, but it didn't.


    Has anyone experienced one or both of these problems?
    We have two Focus S's in the family and neither have experienced these at all. My wife even had a replacement phone after she accidently dropped her first one on that exact spot on the corner in which the screen shatters and neither had any hiccups. Perhaps its because you unlocked it? Did you do any upgrades either? Since we're on att, we still run 7720...
    05-02-2012 03:00 PM
  3. Kredrian's Avatar
    I debranded mine and have the 8107 update but I have not experienced any issues with it.
    05-02-2012 05:03 PM
  4. OuHiroshi's Avatar
    I debranded mine and have the 8107 update but I have not experienced any issues with it.
    Same here, my Focus S did shut off once and I had to remove the battery to get it turn back on. But it's been pretty solid apart from that one occasion.
    05-02-2012 07:39 PM
  5. jake888's Avatar
    Yeah, I've upgraded the windows version, I'll try pulling the battery again. otherwise it'll have to go back for service. Thanks everyone!!
    05-03-2012 09:08 AM
  6. waazzupppp's Avatar
    I have had mine over a month now and not one random reboot, reset, crash or anything.

    I have to say that the Focus S is the best stock device I have used hands down. The interface is fast and smooth. There's virtually no software crashes (besides a few apps for bonus features like Pinstation) and the device just works day in and day out. Battery life is fantastic (15+ hours a day) and the communications features are simplistic and fast.

    I couldn't ask for a better phone at this point and will be using my S for quite some time.
    05-09-2012 05:51 PM
  7. jake888's Avatar
    Update: Now this has gotten worse, as soon as I plug the phone into the power outlet or PC, it automatically reboots and will continually reboot until I unplug it...must be a defective phone.
    05-15-2012 12:23 PM
  8. thelastfoiter's Avatar
    Update: Now this has gotten worse, as soon as I plug the phone into the power outlet or PC, it automatically reboots and will continually reboot until I unplug it...must be a defective phone.
    yeah definitely defective... I hope you don't base your WP experience off of this, because the phone is truly phenomenal! Send it back and please give it another go :)
    05-15-2012 04:36 PM
  9. GMJeff's Avatar
    Update: Now this has gotten worse, as soon as I plug the phone into the power outlet or PC, it automatically reboots and will continually reboot until I unplug it...must be a defective phone.
    I can make my Focus S do exactly the same thing, but I do not consider the phone broken.

    I can do it by turning the phone off, then plugging the phone in to charge. The Samsung logo will show, then it will go to a battery screen showing charging progress. I then press and hold the power button to turn the phone on, and it goes into a reboot loop.

    The way I stop it is to unplug the device and then hold the power button again until the device vibrates, telling me that it is starting. After the device boots, I plug it in again and it keeps charging.

    I have done nothing to my phone other than dev unlock it through Zune. Other than that it is stock. I did have the developer's preview of 7.5 installed on the device before it was released to the public, maybe that is the cause of this "issue". Could just be a policy or some developer setting that was supposed to be removed with the 7.5 update.
    05-17-2012 12:00 AM
  10. EM29's Avatar
    I had the "Emergency Mode" happen about a week ago.I turned it off, waiting a minute then tried again. It said to "try in 124 minutes". That happened for an entire day.Eventually it was fine. I have only had that problem once so far.
    I had the volume change on its own, while I was listening to music through the head set. These problems happened less than a week from each other
    03-14-2013 12:33 PM
LINK TO POST COPIED TO CLIPBOARD