09-03-2014 10:46 AM
39 12
tools
  1. vincentw56's Avatar
    Why do I get "Your submission has triggered the spam filter and will not be accepted" when commenting? I can't comment on any post. It is really frustrating and there is NO reason my post should be triggering any type of SPAM filter.
    12-13-2012 10:02 AM
  2. congusano's Avatar
    Why do I get "Your submission has triggered the spam filter and will not be accepted" when commenting? I can't comment on any post. It is really frustrating and there is NO reason my post should be triggering any type of SPAM filter.
    I guess asking what you posted would by pointless, right?
    12-13-2012 10:06 AM
  3. vincentw56's Avatar
    I guess asking what you posted would by pointless, right?
    Actually, yes it would be pointless because it doesn't matter what I try to post it doesn't work at all. But since you are so curious, here it is.

    On this post, Cut The Rope for Windows Phone 8 updated: Bugs will be fixed | Windows Phone Central, I commented with this:

    "That same thing wouldn’t happen if the app was launched from within the Games Hub."

    This actually does happen when you launch it from the Games Hub. I received it several times. It happened twice last night. I don't have it pinned and always launch it from the games hub.


    So, as you can see, there isn't anything in there that is SPAM. Again, it doesn't matter at all what I post. And it doesn't matter what browser I use.
    12-13-2012 10:18 AM
  4. James Falconer's Avatar
    Vincent,

    Thanks for this.

    I'll see that this gets looked at... doesn't seem right!
    12-14-2012 01:21 AM
  5. James Falconer's Avatar
    Vincent,

    We've tweaked the settings a bit. Let me know if things are better for you when you try and comment.
    12-14-2012 10:25 AM
  6. vincentw56's Avatar
    Vincent,

    We've tweaked the settings a bit. Let me know if things are better for you when you try and comment.
    I just tried again on the same post linked above with the same text and it still gives me a SPAM alert.
    12-14-2012 10:34 AM
  7. Tom Kaminski's Avatar
    I tried that text on that post, and it gives the me message "To complete this form, please complete the word verification below".

    If you complete the captcha, it will allow you to post. The reason why it's triggering the spam filter is because of the repeated phrase "Games Hub" within a very short paragraph.
    12-14-2012 12:08 PM
  8. vincentw56's Avatar
    I tried that text on that post, and it gives the me message "To complete this form, please complete the word verification below".

    If you complete the captcha, it will allow you to post. The reason why it's triggering the spam filter is because of the repeated phrase "Games Hub" within a very short paragraph.
    No CAPTCHA is ever displayed. If I just try just this sentence, "This actually does happen when you launch it from the Games Hub.", with nothing else, it still doesn't work.
    12-14-2012 12:15 PM
  9. Tom Kaminski's Avatar
    Strange. I tried that some text and it allowed it. Must be something to do with your IP. Anyways, I updated your account so that it skips the spam check so you should now be able to post without being blocked.
    12-14-2012 12:27 PM
  10. vincentw56's Avatar
    Strange. I tried that some text and it allowed it. Must be something to do with your IP. Anyways, I updated your account so that it skips the spam check so you should now be able to post without being blocked.
    Thank you!
    12-14-2012 01:16 PM
  11. MarcXW's Avatar
    I'm getting the same problem, I have no idea why, but for a while now, I haven't been able to post any comments without this happening. It's very frustrating. Any help would be appreciated.
    01-23-2013 03:34 PM
  12. James Falconer's Avatar
    Marc,

    You should be able to comment now.
    MarcXW likes this.
    01-24-2013 11:09 AM
  13. instantcoffe's Avatar
    Same here...
    01-25-2013 04:44 PM
  14. James Falconer's Avatar
    Should be good now. Give it a try.
    01-26-2013 12:56 PM
  15. ruddevil's Avatar
    I get this too. Can you help me as well?
    01-30-2013 11:13 PM
  16. ruddevil's Avatar
    I get this too. Can you help me as well?
    I can now post comments. No longer seeing the error.
    01-31-2013 10:42 AM
  17. James Falconer's Avatar
    01-31-2013 10:46 AM
  18. seandworkman's Avatar
    Same issue
    03-21-2013 05:17 PM
  19. lipper2000's Avatar
    same issue...I posted a separate thread as I didn't see this one
    03-21-2013 05:33 PM
  20. Daniel Ratcliffe's Avatar
    Re-reported to the tech team. They're working on it.
    03-21-2013 06:42 PM
  21. nutnithin's Avatar
    same error when i tried to send a tip on the "tip us on news" section...
    03-22-2013 12:19 AM
  22. James Falconer's Avatar
    Please bear with us folks, we appreciate your patience!
    03-22-2013 09:28 AM
  23. auctionapp's Avatar
    Hey guys,
    Same prob here I am one of the developers of auctionapp trying to post a comment on auctionapp's post:

    We are overjoyed with the reactions from the community after releasing auctionapp.
    We are taking on board any suggestions for future updates but would appreciate them posted in our forums at auctionapp.co so we don't need to look far for them.
    We've had a few comments about errors and received some sreenshots of the error message from a helpful user on our forums. The issue seems to be WP8 users only and should be fixed in the update which will be published next week.

    It would be great if you can skip me past the spam filter please.

    Thanks,
    John.
    03-30-2013 07:47 PM
  24. James Falconer's Avatar
    Hey guys,
    Same prob here I am one of the developers of auctionapp trying to post a comment on auctionapp's post:

    We are overjoyed with the reactions from the community after releasing auctionapp.
    We are taking on board any suggestions for future updates but would appreciate them posted in our forums at auctionapp.co so we don't need to look far for them.
    We've had a few comments about errors and received some sreenshots of the error message from a helpful user on our forums. The issue seems to be WP8 users only and should be fixed in the update which will be published next week.

    It would be great if you can skip me past the spam filter please.

    Thanks,
    John.

    Just a suggestion... but you may want to try leaving your comment without the web address in it. :)
    03-31-2013 10:50 AM
  25. auctionapp's Avatar
    Just a suggestion... but you may want to try leaving your comment without the web address in it. :)
    I tried it and it's still the same.

    Thanks,
    John.
    03-31-2013 12:42 PM
39 12

Similar Threads

  1. Anything the Acer Iconia W500 will not be able to do?
    By Bballbenb in forum General Tablet & Laptop Discussion
    Replies: 6
    Last Post: 05-07-2012, 04:40 AM
  2. Do you sleep with your PPC
    By Dave Blake in forum The "Off Topic" Lounge
    Replies: 1
    Last Post: 08-29-2009, 06:46 PM
LINK TO POST COPIED TO CLIPBOARD