1. Nick_1020's Avatar
    Every now and then the forum style changes from the default WPCentral 2012 to the Mobile Metro (Beta). It's not a huge issue but it's a minor inconvenience having to change it back to the full site.

    This is happening on my desktop PC running FF v24. I am not using any tools or proxies that change my user agent string.

    Is this happening to anyone else?
    Last edited by Nick_1020; 10-10-2013 at 03:46 PM.
    10-10-2013 03:32 PM
  2. DBDev's Avatar
    That's strange, it works for me in FF 24...
    10-10-2013 04:22 PM
  3. Nick_1020's Avatar
    It just happens every now and then...perhaps a couple of times a day.
    10-10-2013 04:38 PM
  4. James Falconer's Avatar
    That IS very strange. What OS/version are you running on your PC?
    10-11-2013 09:34 AM
  5. Nick_1020's Avatar
    Windows 7 x64.

    Hasn't happened the last few days so perhaps it was just a temporary glitch??
    10-18-2013 04:32 PM
  6. James Falconer's Avatar
    Could be. Keep me posted if it happens again.
    10-21-2013 10:59 AM

Similar Threads

  1. display name doesn't change in people hub
    By wuiyang in forum Other Operating Systems
    Replies: 8
    Last Post: 10-10-2013, 12:28 PM
  2. Volume Not changing
    By Ray Robertson in forum Windows Central Archive
    Replies: 4
    Last Post: 10-10-2013, 06:28 AM
  3. How to keep the folder structure when copying music to Phone
    By Pretec in forum Other Operating Systems
    Replies: 1
    Last Post: 10-10-2013, 01:24 AM
  4. New Comments Threads as Forum Posts
    By Grimlock in forum Site Feedback & Help
    Replies: 1
    Last Post: 10-10-2013, 12:56 AM
LINK TO POST COPIED TO CLIPBOARD