"1" in front of incoming calls

billva

New member
Sep 12, 2013
5
0
0
Visit site
Hello,

I just switched from Sprint to T-Mobile to get the 925 and I'm trying to figure how fix the incoming calls display. For all incoming calls, the number appears with the "1" in front, e.g., "1 202 555-1212". While this is only a minor annoyance when looking at the phone display, the real problem is when the 925 is connected to my car's Bluetooth/Nav system - the "1" is causing the number not to match the downloaded contacts - appearing on the display screen as "1-202-555-1212" instead of "Joe Blow - Mobile".

Is there anyway I can fix the incoming call display on the phone or is there anything T-Mobile can do?

Thanks
 

billva

New member
Sep 12, 2013
5
0
0
Visit site
@montsa007 - No, none of my contacts have the 1 present

@ar2186 - Yes, International Assist was on, but I turned it off an called myself and the "1" still shows.

Can anyone who is on T-Mobile confirm the "1" does/doesn't display - at least that way I can narrow down whether this is a network issue or something with my phone.

Thanks
 

montsa007

Ambassador
Apr 10, 2013
3,036
0
0
Visit site
Try calling T mobile helpline rather than waiting for someone with Tmobile to respond?
I have a 720 and never faced this problem
 

AR2186

New member
Dec 18, 2012
754
0
0
Visit site
On my T-Mobile Q10 it seem to come through with a 1

Edit: I put the T Mobile SIM into my 928 and have the same issue, comes up as a 1. When I call from the same number on Verizon it drops the 1
 

billva

New member
Sep 12, 2013
5
0
0
Visit site
I didn't call TMobile first because I figured their tech support folks wouldn't have a clue so I just called them and after 10 minutes of hold they stated the setting couldn't be changed. That said, it looks like I'm getting conflicting info in this thread - montsa007 is saying this doesn't happen on his TMobile 720 - but ar2186's test seems to confirm it's a SIM/network issue.

Could it be differences in the SIM cards, maybe the unlock status or something else?
 

gwinegarden

New member
Jul 20, 2013
821
0
0
Visit site
I've always been told that all contacts should have the 1 in front as it allows you to call the number, when you are out of town, without having to fiddle with it. If you are local, the network, simply, strips it off.
 

montsa007

Ambassador
Apr 10, 2013
3,036
0
0
Visit site
I didn't call TMobile first because I figured their tech support folks wouldn't have a clue so I just called them and after 10 minutes of hold they stated the setting couldn't be changed. That said, it looks like I'm getting conflicting info in this thread - montsa007 is saying this doesn't happen on his TMobile 720 - but ar2186's test seems to confirm it's a SIM/network issue.

Could it be differences in the SIM cards, maybe the unlock status or something else?

Whoa, am in India and use Voda network on L720, I never said I use a Tmobile :/
Our country code is +91, I do get calls from people in my contact which don't have a +91 prefix but never have a number shown on the screen, its always the contact name.
 

Members online

Forum statistics

Threads
322,447
Messages
2,242,022
Members
427,924
Latest member
Christina Bellot