920 Constantly activates in my pocket.

anthonyng

Active member
Nov 29, 2012
1,867
0
36
Visit site
I find that if I don't lock the screen before putting in my pocket, I press the windows key long enough to get the tell me prompt too.
 

jfa1

New member
Dec 15, 2007
2,567
1
0
Visit site
That has happened to me a few times when I put the phone in my shirt pocket instead of back in my horizontal case on my belt. My fingers sometime activate bing while typing because I am inadvertently touching the search button.
 

jojapath

New member
Mar 14, 2013
317
0
0
Visit site
Go to settings ----> applications ------> search. Scroll down and untick "Allow search button from lock screen"....

You can also go to settings -------> speech and untick "Use speech when the phone is locked" ....

I hope this helps ...
 

Members online

Forum statistics

Threads
322,539
Messages
2,242,231
Members
427,959
Latest member
enryolla