AccuWeather

herronm

New member
Feb 23, 2011
22
0
0
Visit site
I installed AccuWeather a couple of days ago and it does not appear in my apps list. I can't un-install or re-install. Any ideas?
 

jimski

New member
Dec 11, 2010
2,253
8
0
Visit site
Did it get placed in your Games folder? Some dumb apps do that. Do you have an option to install (reinstall) in Marketplace?

Sent from my HTC Surround using Board Express
 

Lnin0

New member
May 31, 2011
35
0
0
Visit site
My WC app stopped working - no Live tile and the app itself would just display a blank screen with WC logo even after uninstalling and reinstalling. Glad this AccuWeather came along and actually like the look of it better than WC.
 

jasqid

Member
Jan 14, 2011
929
4
18
Visit site
Just instlled the accuweather app and all i get is a blank screen with EULA at the top left corner. Cant do anything.
 

Kebero

New member
May 26, 2011
717
0
0
Visit site
Just instlled the accuweather app and all i get is a blank screen with EULA at the top left corner. Cant do anything.

I just set up my phone from scratch and had the same problem when I reinstalled the application. If you look at the reviews in the Marketplace, you'll see that it seems quite a few people are experiencing this today.
 

foosball

New member
Dec 22, 2010
423
3
0
Visit site
I never got the live tile to work either. It is definitely more accurate for me but this app doesn't work properly and isn't quite as nice as the webOS version I've seen. Maybe after Mango they will release a revamped 2.0 that isn't so buggy and looks better overall.

Sent from my HTC Arrive using Board Express
 

TheWeeBear

New member
Jan 9, 2011
5,285
17
0
Visit site
The live tile works perfectly for me (Really Nice Live Tile) but I still prefer the other apps because accuweather is like treacle.

Roll on the next version. :)
 

Kebero

New member
May 26, 2011
717
0
0
Visit site
I'm back to using the Now app on my Focus until the live tile issue is resolved.

Sent from my SGH-i917 using Board Express
 

Dagolara

New member
Feb 7, 2011
588
3
0
Visit site
I haven't had any issues with it since I installed it. Are those who are having issues certain you haven't started reaching your endpoints limit in your registry?
 

Kebero

New member
May 26, 2011
717
0
0
Visit site
After yet another round of uninstalling, registry cleaning, and reinstalling, the live tile is finally working.

Sent from my SGH-i917 using Board Express
 

fc000

Member
Nov 29, 2010
188
0
16
Visit site
For some reason whenever the live tile updates, it switches back to Fahrenheit, but upon opening the app and closing it, the live tile switches back to Celsius. It'd be nice if it followed the in app setting and stayed on Celsius.
 

Members online

Forum statistics

Threads
323,098
Messages
2,243,255
Members
428,028
Latest member
BedonwellKetoGummies