Anyone else having issues with the Tapatalk app?

jwinch2

New member
Jun 19, 2012
611
0
0
Visit site
I am able to use the Tapatalk app without issue with several forums. However, there is one that just will not work. I get an error message every time I try to log in. Others on the same forum are using the Tapatalk app, via iphone or android, without issue. So, it seems to be something of an interaction with the Windows Phone version and that specific forum.

Any ideas?

I have sent two error messages to tapatalk via the app itself, so hopefully I will hear from them.
 

azcruz

Active member
Jul 29, 2013
3,417
0
36
Visit site
Which forum and what errors?

What version of Tapatalk client, and what version on the server?

Sent from my Windows Phone 8S by HTC using Tapatalk
 

jwinch2

New member
Jun 19, 2012
611
0
0
Visit site
Here is one of the error reports, perhaps it will be helpful. I have the latest version of tapatalk from the Windows Phone store.

[Type]:[CookieException]
[ExceptionMessage]:[An error occurred when parsing the Cookie header for Uri 'http://www.suscipedomine.com/'.]
[StackTrace]:[
at Tapatalk.Core.Net.WebCall.<MakeHttpCall>d__27.MoveNext()
--- End of stack trace from previous location where exception was thrown ---
at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task)
at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
at System.Runtime.CompilerServices.TaskAwaiter`1.GetResult()
at Tapatalk.Core.XmlRpc.XmlRpcClient.<DoXmlRpcCall>d__15`2.MoveNext()
--- End of stack trace from previous location where exception was thrown ---
at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task)
at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
at System.Runtime.CompilerServices.TaskAwaiter`1.GetResult()
at Tapatalk.Core.UserProxy.<LoginAsync>d__7.MoveNext()
--- End of stack trace from previous location where exception was thrown ---
at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task)
at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
at System.Runtime.CompilerServices.TaskAwaiter`1.GetResult()
at Tapatalk.ViewModel.VMLoginControl.<LoginCommandExecute>d__3.MoveNext()
--- End of stack trace from previous location where exception was thrown ---
at System.Runtime.CompilerServices.AsyncMethodBuilderCore.<ThrowAsync>b__0(Object state)]
[InnerException]:[
[Type]:[CookieException]
[Message]:[The 'Path'='/forum/' part of the cookie is invalid.]
[StackTrace]:[ at System.Net.Cookie.VerifySetDefaults(CookieVariant variant, Uri uri, Boolean isLocalDomain, String localDomain, Boolean set_default, Boolean isThrow)
at System.Net.CookieContainer.CookieCutter(Uri uri, String headerName, String setCookieHeader, Boolean isThrow)]
[InnerException]:[none]]
[OccurrenceDate]:[Sun, 29 Sep 2013 04:50:33 GMT]
[AppInstallDate]:[Sun, 29 Sep 2013 04:48:49 GMT]
[AppTotalRuns]:[1]
[AppRunsAfterLastUpdate]:[1]
[AppVersion]:[1_0_3_13]
[Culture]:[en-US]
[CurrentPageSource]:[/View/VJoinPage.xaml?DirectoryId=58960]
[NavigationStack]:[
/View/VAnonymousPage.xaml?DirectoryId=58960
/View/VTapatalkNetworkSearchPage.xaml
/View/VMainPage.xaml]
[DeviceManufacturer]:[NOKIA]
[DeviceModel]:[RM-820_nam_att_100]
[DeviceHardwareVersion]:[1.0.0.0]
[DeviceFirmwareVersion]:[1232.5962.1314.0001]
[OSVersion]:[Microsoft Windows NT 8.0.10211.0]
[CLRVersion]:[4.0.50829.0]
[DeviceType]:[Device]
[NetworkType]:[Wireless80211]
[DeviceTotalMemory(Mb)]:[898.3867]
[AppPeakMemoryUsage(Mb)]:[38.375]
[AppCurrentMemoryUsage(Mb)]:[30.51953]
[IsoStorageAvailableSpace(Mb)]:[3256]
 

azcruz

Active member
Jul 29, 2013
3,417
0
36
Visit site
Looks good on mine, but won't let me upload the screenshot.

I suggest to ask the forum admin to update the Tapatalk code on the server.


Sent from my Windows Phone 8S by HTC using Tapatalk
 

jwinch2

New member
Jun 19, 2012
611
0
0
Visit site
Looks good on mine, but won't let me upload the screenshot.

I suggest to ask the forum admin to update the Tapatalk code on the server.


Sent from my Windows Phone 8S by HTC using Tapatalk


I asked him and he stated that he updated tapatalk just a couple of days ago. I can see the forum, the problem is when I try to log in. That is where I get the above error.

Thanks though.
 

azcruz

Active member
Jul 29, 2013
3,417
0
36
Visit site
Tapatalk 4 has new login code and maybe causing the issue. The iOS and Android devices also on v4?

Sent from my LT25i using Tapatalk 4
 

Members online

No members online now.

Forum statistics

Threads
323,235
Messages
2,243,497
Members
428,044
Latest member
djysrv