Blu Win hd lte windows 10 upgraded

PG2connect

New member
Jul 21, 2016
29
0
0
Visit site
Hi ,

Recently i have upgraded my Blu win hd lte to windows 10... I get the following problems frequently..

1.) Every time when i was charging the phone it keeps on restarting and never shows full charge..currently i unplug the charge and doing reset(using volume+ and power button) after that it shows the proper charge and there is not restart.Again on connecting charger restarting starts....

2.) Messaging app not showing any notification every time on touching the messaging app... it loads the new message.

3.) Mail\email app on adding multiple accounts it is not showing the previous account... any way to keep separate mail app for each account... i think in win 8.1 it was good..

4.) Some of the apps like whatsup use the internal storage and there is no way to move such apps to external storage. Any way to save internal storage space.....

Thanks in Advance

PG
 

shmsnh

New member
Sep 27, 2013
1,189
0
0
Visit site
Have you performed a hard reset after upgrading to Windows 10 Mobile? It is recommended to do so and start afresh.
 

PG2connect

New member
Jul 21, 2016
29
0
0
Visit site
I did that hard reset... again after connecting to charger the problem starts... it keeps on restarting....i have disable the mobile data and wifi too... even then it is restarting and it is not at all charging now.... Please suggest what should i have to do now...
 

shmsnh

New member
Sep 27, 2013
1,189
0
0
Visit site
If you take off the back cover, I believe there is a key between 'power' and 'volume down' that acts as a battery reset key. Try that.

Otherwise, try a different charger. If the problem persists, it might be a battery problem.
 

PG2connect

New member
Jul 21, 2016
29
0
0
Visit site
i did that reset by pressing the battery reset key. Now it is some what stable, It is not now restarting that many time as it used to do previously but some time it restarts(one or two times) that too while charging, rest of the time it is good...

Thanks for the suggestion..
 

PG2connect

New member
Jul 21, 2016
29
0
0
Visit site
I recently noted that why was the battery drain happened so quickly.. after upgrading to windows 10. It is the weak mobile signal strength of the sim card. I kept two sim in the mobile slot and checked... battery was darning drastically as that particular sim connects in 2G mode and changing to 3G frequently. On removing that SIM battery works fine and also there is option for Radio apps which was on disable mode. This option is also making the signal weak.
 

Members online

Forum statistics

Threads
324,490
Messages
2,245,609
Members
428,210
Latest member
Star-Evaluator