bluetooth and Wifi Dead?

troyfrezze

New member
Apr 13, 2011
2
0
0
Visit site
I've been looking around on XDA, here and anywhere else and haven't come across this yet. Wanted to know if anyone else has had this happen?

I updated to NoDo via the VTP method a few weeks back. The system has run smooth ever since. A few days ago I started to have issues where when typing, randomly the keyboard wouldn't respond to certain letter inputs. This was few and far between so I didn't really care, but was watching it. Then Monday morning I woke up and went for a drive. Someone called and I noticed it didn't link up to my truck like it should have.

When I got the chance, I looked and saw bluetooth was off. I tried to turn it back on and got denied! As in, I slid the bar over, and it may go over half way, a fourth of the way, or all the way over and then thinks before forcing itself back to the left and staying off.

When I looked further, I realized my Wifi was also off. I tried to turn it back on and it just stays at Searching.

I've spent all yesterday working the issue and again today. I've rebooted and a few times got the bluetooth to work enough to see my laptop in the room, but that was with the system in Airplane mode.

I've so far rebooted, reset, removed the battery for up to half an hour, rolled back to the pre-nodo settings (still no luck) and then factory reset it from there. I've now even gone back to the NoDo and still can't get anything to work.

I called ATT today and the CS rep I spoke to said they have had reports of this happening. Wasn't sure if anyone else has run into this problem yet, or had a fix? Or at least had a way to see if I can see what the problem is?
 

VernonEL

New member
Nov 27, 2010
450
1
0
Visit site
Sorry about your luck.
Your's is the first instance I have heard of, regardless of device or pre/post NoDo.
AT&T or Samsung should definitely spring for a replacement.

Sent from my flippin' sweet Quantum using Board Express
 

mr2gud2u

New member
Apr 22, 2011
22
0
0
Visit site
I just noticed I am having a similar issue tonight. I updated to nodo a month ago. My WiFi has not shut off, I just am all off a sudden unable to connect to a WiFi network. I get a message stating ny handset is unable connect to WiFi. It doesn't seem to matter if the network is secure or open. Is a new phone the only option? Troyfrezze has tried everything I would have, and more.
 

Members online

No members online now.

Forum statistics

Threads
323,207
Messages
2,243,457
Members
428,045
Latest member
Ridhwan