Build 18990.1 does not detect my external HDD anymore

The_GTA

New member
Apr 20, 2019
5
0
0
Visit site
Dear Windows 10 insiders,

I have an Orico external storage drive adapter (for HDD, SSD, etc). Since approximately the 7th of September my desktop powered by Windows 10 insider builds no longer mounts my external HDD. The drive is properly being recognized if I plug it into my Surface Pro so it cannot be the drive's fault. The drive indicator does light up when plugging in but shuts off quickly after.

Under device manager there is this yellow triangle with exclamation mark for the item "Per USB angeschlossenes SCSI (UAS)-Massenspeichergerät" (pardon my German). Then if I go into properties it says for the status:

Das Gerät kann nicht gestartet werden. (Code 10)

{Nicht genügend Quoten}
Für den angegebenen Vorgang sind nicht genügend Quoten für virtuellen Speicher oder die Auslagerungsdatei vorhanden.
Something about not having enough available virtual memory or page file space.

Does anyone else experience the same or similar issue? I am afraid that Microsoft could ship a faulty Windows build to release (the issue has persisted for several builds already).

Please note that I also asked for help at tenforums.com.

EDIT: After talking with some friendly people I have managed to reduce the issue to USB 3.0 not working correctly. I wonder if there is any other person out there who cannot get an external HDD powered by USB 3.0 to work on latest insider builds? Maybe we happen to share the same or simliar chipset: Intel Z97? The work-around in my case is downgrading the USB 3.0 ports to USB 2.0 by disabling Intel xHCI in the BIOS.
 
Last edited:

The_GTA

New member
Apr 20, 2019
5
0
0
Visit site
This appears to be an issue with Windows 10 for some time.

Have you tried any of these solutions?

https://www.drivethelife.com/window...ng-recognized-windows-10-creators-update.html

Hello N_LaRUE, I just tried those solutions and unfortunately they did not work for me. Also tried looking for any new drivers but not available.

But I have got some bad and good news: it turned out that the Orico external storage adapter is incompatible with recent Windows 10 insider builds (shocker). The CSL one I got shipped today does work though!

One important lesson I learned by this is to not buy the cheapest available USB 3.0 hardware (even if it has good ratings on Amazon).
 

Members online

Forum statistics

Threads
324,096
Messages
2,244,984
Members
428,166
Latest member
kasha963