eMMC system corrupted ? ( Lumia 620 , 1020)

Rohit Duggal

New member
Nov 17, 2015
21
0
0
Visit site
I had a lumia 620 . Upgraded to build 10586.164 using the insider configuration. Did a factory reset and ran that for a day or two. Somehow the device created a backup file for the apps/settings etc. Had performance issues - battery drain , scrolling used to flicker a bit , so I rolled back to 8.1.

Restored from the same back up file , and now my 620 on 8.1 too had issues , scrolling was a mess , same flickering as it was there on .164. Did a hard reset again and this time didn't restore from any backup file but the problem was still there. I thought it was my device's issue.

So I switched to lumia 1020 ( my brother had one). It was on 8.1 only. It was running pretty well as 8.1 runs usually. Did a factory reset as I had to login from my microsoft account. Restored from the same backup file again and all the issues mentioned above came to my 1020. Did a hard rest like a million times , with that backup without that backup , different msft account and what not. I tried everything. But still no success.

I even flashed my lumia 1020 guessing maybe my firmware has gone corrupted or something but still no success. I flashed my lumia 1020 with the windows phone image designer which only takes the .ffu file.

Has anyone encountered a similar problem ? I have posted this everywhere , Gabe aul's twitter account , windows insider forums etc etc. But no solution found yet. Can anyone help me on this ?

Tried flashing 1020 via Nokia care suite too , but that doesn't work anymore. Can anyone suggest me anything ? The battery drain is freaking me out. Just by restarting I lose 4-5% of the battery , please help !

I did a lot of research for the above issue and I now speculate this :
Maybe the file system has gone corrupted.
That's the reason flashing the firmware cannot help , since the partitioning system is write protected , thus flashing can't to anything in this matter.

I've got all the necessary files like all the emergence flash laoders , .hex , .bin's and a file named " LUMIA_XXXX_BIG_BOOT.mmc " which maybe able to restore my file system (based on my 'research').

I've got the files , so I require a tool to execute this. I've searched the internet but no such tool is there. ( Actually there is , but it requires additional hardware which costs $60-$70)

So any idea ?
Any kind of help is appreciated.
 

Members online

Forum statistics

Threads
323,085
Messages
2,243,224
Members
428,020
Latest member
mow