Exchange Agenda items Syncing problems

WillemC

New member
Nov 24, 2013
40
0
0
Visit site
Hi all,

I've got a serious problem with all our Windows Phones.
Recently the agenda item syncing is not working properly for our Exchange accounts.

Some information:

When I add an appointment in Outlook (2016), the item pops up on my phone, Outlook and webmail. <-- works OK
When I add an appointment to our webmail (Kerio), the item pops uip on my phone, outlook and webmail. <-- works OK
When I add an appointmont on my phone (yes in the correct Calendar!), the appointment doens't turn up on either webmail and outlook. But it does show on the phone. <-- fail sync

When I alter an appointment on my phone which was insertered through webmail or Outlook 2016, the altered appointment isn't synced back to both webmail as outlook. <-- fail sync

When I delete an appointment on my phone wicht was inserted throug webmail or Outlook, the the appointment indeed deletes on all locations. <-- sync OK

I checked a bunch of settings with several people and found the possible culprit.
When an appointment is created on Outlook or Webmail, the username is used as Organizer.
When I create an appointment on my phone, my full e-mailaddress is used as Organizer.

For example user John Doe has the following username:
jdoe@domain.com
but his full e-mailaddress is john.doe@domain.com

When inserting an appointment on Outlook 2016 or Webmail, jdoe@domain.com is used and the appointment pops up correctly on my phone.
When inserting an appointment on my phone, john.doe@domain.com is being used and the appointment doens't show up on either webmail or Outlook 2016

Since a couple of weeks this failure exists, before everything went well. I think an update must have caused this failure.

I tried deleting my account from my phone, but that doesn't help either.

Anybody know a fix for this?
Our employees are creating double appointments etc. because of this!
 

WillemC

New member
Nov 24, 2013
40
0
0
Visit site
I received a new lumia 650 phone and installed my own e-mailaccount on it.
It synced correctly while it was on version 10.0.14393.1066.
When I updated the phone to version 10.0.15063.297 is stopped syncing the calendar.

So there is a bug in this version 10.0.15063.297 !!
 

Mark F24

New member
Oct 12, 2014
410
0
0
Visit site
I know how you feel, sometimes I think surely I cannot be the only one experiencing this problem!!

Wish I could help.
 

WillemC

New member
Nov 24, 2013
40
0
0
Visit site
problem still persists...
I'm on kerio 9.2.4 (3252)

phone is on 10.0.15063.540

Unbelievable that this problem still exists.
Windows 8 phones don't have this problem.
Looks like Microsoft is really killing w10m, just like the roumors say.
 

WillemC

New member
Nov 24, 2013
40
0
0
Visit site
Outlook Mail and Outlook Agenda 17.8400.40796.0 didn't solve this case either.
I guess our company is moving on to android phones when new phones need to be bought if this problem then still persist.
 

Members online

Forum statistics

Threads
323,756
Messages
2,244,328
Members
428,115
Latest member
s93patti.xyz