Facebook group events showing on lockscreen - how to turn them off?

montsa007

Ambassador
Apr 10, 2013
3,036
0
0
Visit site
Settings > Lockscreen > Background, change this from Facebook to 'photo', select the photo and it'll be fine.

You surely blindly tapped 'ok', 'yes' when installing Facebook app, didn't you?
 

Pete

Retired Moderator
Nov 12, 2012
4,593
0
0
Visit site
calendar->settings - then scroll to the bottom and tick the "Only show Facebook events I've responded to" box.

Doing that will sort you out, letting you see only the calendar events that you're actually interested in.

Hopefully.
 

gedzum

New member
Jan 31, 2012
1,984
0
0
Visit site
Believe me, lately am starting to hate facebook, its hijacking my phone.

Same here. My people hub is filled with fb game notifications and I have to keep turning them off manually by blocking them in my app list. I'm about to just block everyone's app notifications.
 

Nemanja Pavlovic

New member
May 28, 2013
28
0
0
Visit site
Settings -> Lockscreen -> Choose an app for detailed info (select none or some app other than calendar)

Just had the same problem, that fixed it... Calendar settings might do it too
 

Members online

Forum statistics

Threads
324,170
Messages
2,245,090
Members
428,172
Latest member
plantsulinupdate