Factory reset with amber

EliteMikes

New member
Nov 26, 2011
213
0
0
Visit site
Has anyone performed a reset on their amber equipped device yet. After just going through 2 issues with this, once requiring a new phone, I'm wondering if the issue has been fixed yet.
 

TruPlaya187

New member
Oct 19, 2011
741
0
0
Visit site
I didn't try yet but I might soon since my battery is kind of draining a lot faster and pre-amber. I saw in a thread that somebody did a hard reset and it fixed it. I've asked him about the stability but never got a reply.
 

multo

Active member
Nov 19, 2012
1,014
0
36
Visit site
On my 920, yes I have made a reset on amber already. Don't really know if there's an effect to it but I sorta have a ritual now if I'm gonna do a reset since I got stuck on the spinning gears for several hours before on pre amber. I now uninstall first all apps I downloaded before doing a reset. Seems to work everytime and I've done several already just to be sure

Sent from my Lumia 925 using Tapatalk
 

Rudiepoo1

New member
Nov 27, 2012
149
0
0
Visit site
The problem still exists and this is after I tried everything except for the last attempt at using Nokia's Software Updater tool. Granted, I had to try at least three attempts before it finally restored back to factory. In the end, AT&T had already provided me with a warranty replacement which I chose to keep and send mine back. The one from them is the new hardware revision with just the AT&T logo and the supposed dust in front lens fix.
 

Members online

Forum statistics

Threads
323,770
Messages
2,244,349
Members
428,122
Latest member
postman