Fallout Shelter Refuses to Start

Zachary Boddy

Staff member
Aug 3, 2014
Good morning,
I admit, it took me a long time to get into Fallout Shelter. I knew about it, but it just never interested me. My girlfriend finally convinced me to install it on my Surface Pro 4, and after a few days I was hooked. I built my first vault and when I felt I could do better I started a new one (which I already like more). I was having fun. I even bought a Starter Pack for my new vault for a little extra kick. It was something to do while watching Netflix (I can't just watch TV like a normal person I have to be doing something else at the same time).
However, as of this morning, Fallout Shelter will not start on my Pro 4. It won't even reach the main menu before crashing abruptly. This is after multiple restarts, and reinstalls. I got it on my Xbox and that's holding for now but the controls are atrocious (a controller just isn't made for something like this, it needs to be a touch screen) and I'm just not enjoying it anymore. It just annoys me that I've put time (and some money) into this game and it just stops working for no reason whatsoever. I was wondering if anyone else had these issues and if there's a possible solution?


New member
Mar 25, 2015
Visit site
Hey @Zachary Boddy

Are you still having trouble with Fallout Shelter?

I currently have Fallout Shelter downloaded from Steam and I haven't experienced any problems... yet.

Did you get the game from Steam or the Windows Store? As both are free and around the same download size.

Have you tried running the game in compatibility mode?

Have you tried running the game as administrator?

Maybe there is a bug within the current version of the game that affect certain devices

If all fails, I'll be here


Retired Moderator
Sep 13, 2011
Visit site
I was running the version from the Windows Store (not steam) and had that problem once on my Surface Pro... I restarted the Surface and it seemed to fix the issue. I think there is some sort of bug in that game. When I was playing it (stopped once I got all the achievements) about 80% of the time, after playing the game, I'd get some sort of memory error when shutting the Surface down... Never get that error if I don't run Fallout Shelter.

Forum statistics

Latest member