For those unable to see a new build when running windows update

poots1101

New member
Nov 29, 2012
92
0
0
Visit site
All

Thought I'd pass long something that helped me out. A few weeks ago I was on Fast Ring using both 14295 and 14316. Both times i used the feature in Windows to go back to a previous build (settings - update - recovery). So the past week I was stuck on the most recent public release (10586). On Fri 4/15 i decided i wanted to get back on the fast ring, so i changed the option and didn't pull the update (at the time 14316 was the most current).

I tried searching the internet for any tips, even waited a day or two for it to "register" that i was back in on the fast ring. nothing. i tried the following:

command prompt (admin)
net stop wuauserv
net stop bits
net stop cryptsvc
delete c:\windows\softwaredistribution
net start wuauserv
net start bits
net start cryptsvc
reboot

I tried this over and over again with no help. I also checked the registry to make sure all settings/keys in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsSelfHost\Applicability were set properly (they were).

So last night 4/21...i went back into the registry and noticed i had a subfolder under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsSelfHost\Applicability labeled "RecoveredFrom." in there i saw entries/keys labeeld 14295 and 14316. because 14328 wasn't out yet, I think this folder and having a key labeled 14316 ultimately prevented me from downloading the update. So i right clicked on the "RecoveredFrom" folder and deleted it (other said i should have created a back up....i didn't). after deleting, i rebooted and boom - last night I installed 14316. and now today, 4/22, was able to grab 14328 minutes after seeing the update on windowscentral.

So....just wanted to share what I did to resolve the "not seeing the update / not seeing the build" when running windows update to anyone else in my situation. Hope this helps.
 

k1s23

New member
Feb 26, 2013
519
0
0
Visit site
hey there. this doesn't work for me as I don't see any "RecoveredFrom" file. ugh. this is frustrating. thanks for your post though.
 

Krystianpants

New member
Sep 2, 2014
1,828
0
0
Visit site
I don't think any of this stuff worked for you.

I accidentally hit stop receiving insider builds yesterday and was trying everything from reg hacks, group olicy settings, you name it. It's something that is enabled on their servers. It could take up to 24 hours based on how they do it. Likely they have a script that adds batches of users every 24 hours to the insider servers. And after all that work you just happened to be added to it. So now i'm waiting after a reset to update latest one. I wish they had a better way of doing it because I honestly had more time to do it yesterday but couldn't. And I share my internet and windows update always eats up the net even if I do QOS on my router.

Anyways. Sucks because I have to start all over, but i'm not going to start installing anything till I get the latest build. Hopefully it happens soon.
 

kaktus1389

New member
Feb 7, 2016
793
0
0
Visit site
I don't think any of this stuff worked for you.

I accidentally hit stop receiving insider builds yesterday and was trying everything from reg hacks, group olicy settings, you name it. It's something that is enabled on their servers. It could take up to 24 hours based on how they do it. Likely they have a script that adds batches of users every 24 hours to the insider servers. And after all that work you just happened to be added to it. So now i'm waiting after a reset to update latest one. I wish they had a better way of doing it because I honestly had more time to do it yesterday but couldn't. And I share my internet and windows update always eats up the net even if I do QOS on my router.

Anyways. Sucks because I have to start all over, but i'm not going to start installing anything till I get the latest build. Hopefully it happens soon.

I never actually got the preview built even though I was waiting for like 3 days...
 

Chuck Foltz

New member
Jan 22, 2015
76
0
0
Visit site
I posted on another post about this. Reinstall and rebuild all the disk partitions with a reinstall then wait the 24 hours and bam updates show. Not sure whats stopping these updates but its linked to the partitions some how.
 

Members online

Forum statistics

Threads
324,548
Messages
2,245,698
Members
428,208
Latest member
MagicalMichael