getting ready to abandon WP7 after only 48 hrs!

gunboatd

New member
Jun 24, 2011
15
0
0
Visit site
oh yeah, i'm staying here. i'll never use android and i'm tired of apple hardware. i love webos, but it's stagnant. since MS is bringing japanese input and twitter integration to WP7 in the fall, i have no reason to head off anywhere else.
 

VernonEL

New member
Nov 27, 2010
450
1
0
Visit site
GOT IT!

It was a combination of things that i had tried before, but not in the same sequence.

First, as TheD showed me in the link he posted, I used the IIS services on the server to export the entire cert and emailed it to myself (i included the key and everything, although i dont know it that was necessary; it means youre required to enter the server password when you download the cert from your mail).

Then, i re-entered the acct info and i tried using the server address (including the domain), instead of the mail address and it worked right away. This was something i had tried before, but never before loading the full cert.

So it's human error, as most things are. and the WP Central Forum was more helpful than Microsoft's Answers site. Can't say i'm surprised.

Glad to see your persistance reap the benefits! Enjoy your Focus!
 

Jazmac

New member
Jun 20, 2011
4,995
4
0
Visit site
gunboatd, you had me following this thread like an episode of Criminal Minds. I'm glad to hear you got it worked out man. I love the flow in this forum too. Something about the WP7 ecosystem is just amazing.
 

gunboatd

New member
Jun 24, 2011
15
0
0
Visit site
i know this issue was resolved but i thought i'd amend it as there have been some major discoveries.

my mail server is:
mail.mycompany.com

Up until now i had my cert that said
domain.mycompany.com

this meant that i was able to get emails on my phone only if i were at my company and connected to the network via the LAN. and when i said i had solved my problem, i really hadnt because when i left the office Wifi, I lost the ability to get my emails. bummer. and this went on for about 3 months.

however i was talking to our off-site technical help and he said that it wouldnt be difficult for me to make a new cert with a different issuer and it wouldnt hamper any of the non-wp7 users or the other Remote Desktop Users.

It's easy to do in the Internet and Email section of Server Admin (i'm running SBS2003). After you create the new cert, you go to ISS in your SBS and export the new cert. However, I've found that rather than export the .cer file, I export both the mail.mycompany.com.cer (DER encoded binary) and the mail.mycompany.com.pfx file. when you export the .pfx file you have to make sure to check the box that exports the entire cert chain. i don't know if it's necessary to do both, but everyone has said you always want the complete cert chain and the .pfx file is the only way to do that.

So i got my new cert that is issued by mail.mycompany.com and BINGO i got a flood of emails in. and when i went home, i still got emails. it's productivity heaven! no more firing up Remote Desktop just to do some emails.

so that was my solution. it was helped by the fact that i have direct access to my server and no IT guys looking over my shoulder. this may already be common knowledge, but i'll share the experience just in case.

j
 

Balazs81

New member
Mar 25, 2013
3
0
0
Visit site
Hy everibody.
I have a similar problem with my WP7.
first I started with an 80072F0D but resolved with the self signed certificate.
Now I have a 80072F06, read a lot of forums and tried a lot of things but the problem persists.
device is Nokia Lumia 610 WP7.8, exchange server 2010, server is set to "Allow non-provisionable devices" . certificate is isuued to companymailsrv.domani.local but as a server for the device I got an IP adress.
tried to modify the server name as issued to in the certificate without any results.
there is no web acces, programers found it insecure.
this server works perfect with iOS and othet op systems.
got an other 2003 server too but it needs vpn, wich sadly isn't supprted by WP, so I need te configure this one.
I'm stuck with this problem an phone since 2 weeks and I'm realy tired of it.
can anibody help me plese.
thanks in advance.
P.S. sorry for my english.
 

martin_strahilovski

New member
Oct 19, 2011
263
0
0
Visit site
Hy everibody.
I have a similar problem with my WP7.
first I started with an 80072F0D but resolved with the self signed certificate.
Now I have a 80072F06, read a lot of forums and tried a lot of things but the problem persists.
device is Nokia Lumia 610 WP7.8, exchange server 2010, server is set to "Allow non-provisionable devices" . certificate is isuued to companymailsrv.domani.local but as a server for the device I got an IP adress.
tried to modify the server name as issued to in the certificate without any results.
there is no web acces, programers found it insecure.
this server works perfect with iOS and othet op systems.
got an other 2003 server too but it needs vpn, wich sadly isn't supprted by WP, so I need te configure this one.
I'm stuck with this problem an phone since 2 weeks and I'm realy tired of it.
can anibody help me plese.
thanks in advance.
P.S. sorry for my english.

This should help you!

This and that - for now: IT/Tech: Error 80072F06 while trying to synchronize Windows Phone 7.x or 8 with Exchange Server and Self Signed Certificate
 

Balazs81

New member
Mar 25, 2013
3
0
0
Visit site
thanx for your response allready read that without eany help.
wen I log in I can't see on the left "servers" :( like it is in thet post
 
Last edited:

Balazs81

New member
Mar 25, 2013
3
0
0
Visit site
thisi is what I see on the left in the options menu:
2013-03-26_104705.jpg

I re exported the certificate and re installed it but still no success.
 
Last edited:

Members online

Forum statistics

Threads
324,247
Messages
2,245,239
Members
428,181
Latest member
jruasap