grouped mobile contacts show twice in outlook2016 client

  • Thread starter Windows Central Question
  • Start date
W

Windows Central Question

if I add a contact to a group on my Lumia 640 DS this contact appears twice on my sychronized outlook 2016 desktop client. I'm using Windows 10 on mobile and desktop (latest updates). One desktop contact is the original, the other one is a copy with a category name of the group. Is there an option/a way to avoid the duplication of the contacts on the client when using groups on the Lumia?
Thank you for response.
By the way: I'm using the German version in Germany.
::roland
 

Chintan Gohel

Active member
May 23, 2014
10,785
1
36
Visit site
if I add a contact to a group on my Lumia 640 DS this contact appears twice on my sychronized outlook 2016 desktop client. I'm using Windows 10 on mobile and desktop (latest updates). One desktop contact is the original, the other one is a copy with a category name of the group. Is there an option/a way to avoid the duplication of the contacts on the client when using groups on the Lumia?
Thank you for response.
By the way: I'm using the German version in Germany.
::roland

in outlook, outlook options > people > is the box for do not show duplicates checked?

If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
 

Snow_surfer

New member
Jul 29, 2016
1
0
0
Visit site
outlook contact option.JPG

as you can see the option is on - since I started Outlook.
hope that helps
::roland

PS
just to support the translation from German to English: the option in the third row of the 2nd paragraph says "check on duplicate contacts when saving" (my free translation)
 
Last edited:

Members online

Forum statistics

Threads
322,383
Messages
2,241,919
Members
427,918
Latest member
cameronbosch