• Welcome to the all-new Windows Central Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues, please let us know in this thread!

Help! Video playback issues after Anniversary update

liquidphantom

New member
Feb 19, 2014
47
0
0
Ok so everything looked like it went smoothly after the Anniversary update on my 950xl but for some reason now videos that have been recorded with the camera app will not play back and I get the error "it appears that we don't support this file format". The videos play fine on my PC though

Has any one else had this happen, or know how to fix it?

Thanks
 

Maurizio Troso

New member
Aug 22, 2014
4,692
0
0
Ok so everything looked like it went smoothly after the Anniversary update on my 950xl but for some reason now videos that have been recorded with the camera app will not play back and I get the error "it appears that we don't support this file format". The videos play fine on my PC though

Has any one else had this happen, or know how to fix it?

Thanks

Do you updated all apps in Store? Check again, Film & Movies was updated.
Then make a soft reset, it should checkdisk sd card too
 

liquidphantom

New member
Feb 19, 2014
47
0
0
No updates to do, so I guess they were done. Existing videos are fine, it just seems to be videos recorded since the Anniversary update. It's a brand new SD card that has been checked though.

Edit: I have just checked and they are fine when recorded to device but not SD card, everything else is fine though on SD :( and these files play fine on my PC
 

Ask The Community

Members online

Forum statistics

Threads
315,748
Messages
2,238,374
Members
427,207
Latest member
tas9195