How do I get my recovery partitions back?

JohnV2

New member
Jun 13, 2018
1
0
0
Visit site
Running low on disk space, I made a full Macrium Reflect backup to permanently delete a huge 250GB ..\local\temp file. Then I ran into some issues; which may either have been caused by the deletion, or a more or less recent MS update to my Win. 8.1 o/s. So I tried to do a restore from the backup located on a portable disk. That's when disaster struck. At about the 3% mark (post the uefi-related boot partitions) the writing of C:\ failed with an error message. With no indication of what to do next I took the option to drag and drop the C partition onto the now greyed-out space of the fixed drive to try once more. Writing failed again at the same 3%, and now my recovery partitions were no longer showing up on the fixed drive line.

Then I discovered I could no longer boot, not even from the portable drive with the image file. All I got was an error screen from somewhere on the uefi boot partitions that my computer needed to be repaired with recovery media. On an old computer with a Vista o/s, the backup image wouldn't mount in windows explorer. In fact no drive letter would even show up. Booting linux, the backup volume showed, but no way to mount the image. I saw that the C: drive was badly corrupted including the o/s, and no sign of any recovery partitions.

I sent both drives to a data-recovery outfit back east, and after a couple of week got the message back that my C: drive had been fully recovered. Since that included my o/s I thought all was well again. Little did I know that they simply lifted the image from the backup drive as a collection of files; and with now all the necessary booting (sector?) info no longer being in existence. Moreover they encrypted the volume on another portable drive with a password that I can't unlock because I cannot boot into windows first.

After some communication back and forth I discovered what their "recovery" had entailed, and the "advice" I got was that since their job was data recovery, It was up to me to get another copy of windows. Next I installed MR on the Vista computer. Now I could mount and see that the backup image still looked fine, recovery partitions and all. But how come I neither can boot from it, nor is it accessible to the (Toshiba) "o/s reset to factory settings" procedure? I figure that somehow I need to get those recovery partitions back onto my fixed drive in a bootable operation, so I get my o/s back after reformatting C, unlock the new portable drive and be back in business. Can that be done without connecting the fixed drive to the vista computer via an adapter; and if so, what would be the procedure within MR? Thanks for any help, since having a "free" license, the MR forum is closed to me.

JohnV2
 

Members online

Forum statistics

Threads
323,623
Messages
2,244,097
Members
428,087
Latest member
ariaabsom