How do I remove "To:" Field history in email?

mobilePally

New member
Jan 2, 2015
12
0
0
Visit site
Clearing search history doesn't do it and the update didn't do it. Can't find anywhere to clear it.

I was hoping with the update we would be able to clear email auto complete. It has typos and people I haven't emailed for a year on there and DO NOT ever want to email them again on accident. Extremely frustrating to keep seeing names pop up I don't want to remember. Has anyone found a way short of reinstall to clear the "To:" field autocompletes?

Please help.

Thanks.
 

eusty

New member
Jun 1, 2014
1,022
0
0
Visit site
Not sure what device/software you are using but on mine it only suggests emails from the people hub?

Posted via the Windows Central App for Android
 

RumoredNow

New member
Nov 12, 2012
18,134
0
0
Visit site
That's not a "history" it is a search through contacts based on characters input... The more characters you put in the fewer choices there are as it narrows in on what you are typing...

The email client is searching your contacts to help you and it checks proper names as well as email addresses.

​It may be time to purge old contacts by removing them.
 

mobilePally

New member
Jan 2, 2015
12
0
0
Visit site
Purging old contacts doesn't remove email address autocomplete.

There's GOT to be a way to remove those email addresses, I hate looking at them. Lots of bad memories. It's such a simple request. I tried PeopleHub too and that didn't remove them either. Huge update from MS. There has to be a simple, straightforward way to do something so basic...
 

Harrie-S

Retired Ambassador
Sep 26, 2014
5,378
0
0
Visit site
It is simple. Go to people hub and push on showing (under PEOPLE and contacts and above ME). There you can can set Hide people without phone numbers to OFF. And marks all SHOW CONTACTS FROM MY. Them you will see all contacts and can delete the ones you don't want anymore.
 

SamJHannan

New member
Sep 27, 2014
305
0
0
Visit site
I don't think anyone is quite understanding the issue. I can go to write a new email now and the initial suggestions before I have even started typing are people who are definitely NOT in my contacts. There must be some way of purging that list, there are also mis-typed email addresses on mine and it becomes annoying.
 

Harrie-S

Retired Ambassador
Sep 26, 2014
5,378
0
0
Visit site
Okay login on your computer in the webmail version. (https://login.live.com)
Go to settings (right top corner the wheel left to your name)
In the drop dowm menu go to OPTIONS
In the OPTION menu go to ADVANCED PRIVACY SETTING
There you can check mark suggestions to contact persons only.

I use the Dutch version and I translated them to English but they may be not spot on in the English version.
 

Pete

Retired Moderator
Nov 12, 2012
4,593
0
0
Visit site
I understand the issue as I have it myself. I have a contact who has a hotmail.co.uk account and I once sent an email to the hotmail.com account by accident. Now, for this contact, I am getting options for both variants (even though I know one was a typo).

Even after hard resests and OS updates, it still persists.

In the list, you should see the contact name above the right email address, and the wrong one should be simply the email address itself (so you can at least stop using the wrong one).

I don't think it's resolvable at this point in time. Maybe Windows Mobile 10 will eventually kill this beast.
 

Harrie-S

Retired Ambassador
Sep 26, 2014
5,378
0
0
Visit site
Pete did you try my suggestions.
It is or in your people hub and you can make it visible my "showing people without number" and them delete it.
or
Use the webmail to show "only show suggestions of contacts". (you may need to sync first)
 

Pete

Retired Moderator
Nov 12, 2012
4,593
0
0
Visit site
That doesn't affect the suggested contacts on the phone, unfortunately. I set the option on live.com and then synced the account to my phone. The incorrect suggestion is still there. It appears to retain a list of email addresses that you've written to and uses that them as suggestions (you see a horizontal line between the history based suggestions and matches in your contacts that you've not previously written to.
 

Harrie-S

Retired Ambassador
Sep 26, 2014
5,378
0
0
Visit site
Pete thanks for the correction. I did not have this problem but I now also checked it with a "wrong" email and indeed it is not cleared in the phone only in my webmail.
 

daveey

New member
Jan 2, 2015
40
0
0
Visit site
Settings/System/Language/'Tap and hold for more options'(drop down)/keyboard options/advanced/reset suggestions/reset.
 

Members online

No members online now.

Forum statistics

Threads
322,447
Messages
2,242,022
Members
427,924
Latest member
Christina Bellot