How to switch from reduced to full characters in SMS?

garisa

New member
Sep 20, 2016
384
0
0
Visit site
Hey, guys. I have noticed that, when I send a message, it appears that I do not send letters such as č,ć, ?, ? and đ. I type them when I'm typing a message, and I see them in the sent message, but when I receive that same message I they are all turned into c, c, s, z and z, respectively. (I should say that I have noticed this while I was sending some messages to myself.)

I assume that if I wanted to send č,ć, ?, ? and đ in my messages, I need to change the characters settings from reduced to full. I know I was seeing this option somewhere, but I simply cannot find it at this moment. Can you help me? Maybe Microsoft changed the locations of these settings elsewhere, maybe they removed this option, or maybe I simply forgot. I think I saw that option somewhere in Messaging settings, but I don't see it there. :straight:

Thanks in advance! :smile:
 

Members online

Forum statistics

Threads
323,628
Messages
2,244,109
Members
428,093
Latest member
XavierSall