I have a external drive that doesn't show up when I turn on/ reboot

r3b3lw0lf

New member
Oct 2, 2016
4
0
0
Visit site
This is my info from speccy

Operating System
Windows 10 Pro 64-bit
CPU
Intel Core i5 4460 @ 3.20GHz 32 ?C
Haswell 22nm Technology
RAM
8.00GB Dual-Channel DDR3 @ 799MHz (8-8-8-24)
Motherboard
ASRock H87 Performance (CPUSocket) 33 ?C
Graphics
BenQ GL2460 (1920x1080@60Hz)
1024MB ATI AMD Radeon R7 200 Series (Gigabyte) 27 ?C
Storage
465GB Samsung SSD 850 EVO 500GB (SSD) 30 ?C
931GB Seagate ST1000DM003-9YN162 (SATA) 30 ?C
1863GB Seagate Expansion Desk SCSI Disk Device (USB (SATA)) 43 ?C
1863GB Western Digital WD Ext HDD 1021 USB Device (USB (SATA)) 29 ?C
THE DRIVE BELOW
1397GB Seagate GoFlex Desk USB Device (USB (SATA)) 36 ?C
THE DRIVE ABOVE
Optical Drives
PIONEER DVD-RW DVR-217
Audio
Realtek High Definition Audio

=========================================================
Not show how the above will show... hope its need. straight copy and paste LOL

1397GB Seagate GoFlex Desk USB Device (USB (SATA)) 36 ?C
This drive here... is the drive that never shows when I reboot or turn on pc.
If I unplug and plug back in after pc is on... its good to go...

Any ideas?
I had it on a usb3 usb card (where the other 2 drives are), and then swapped it, to the mobo usb3 port. But again, no difference.
I am at a loss, any help would be excellent, cheers.
 

Chintan Gohel

Active member
May 23, 2014
10,785
1
36
Visit site
Just a cheeky aside. 45 views... and not one bit of help? *cheeky grin*
Any ideas or thoughts, I will try :p

do external hard drives have drivers in device manager? Maybe they can be reinstalled?
And what happens if you remove one of the other drives and then insert the 1397 one?
 

r3b3lw0lf

New member
Oct 2, 2016
4
0
0
Visit site
hmmm I posted before I rebooted LOL
Screenshot (3).png
Thats the image I posted BEFORE the reboot
Now after reboot, this is interesting...

Screenshot01.PNG

I have a exclamation mark next to one.
I did do a "update driver"... but got told im using the latest one LOL
 

r3b3lw0lf

New member
Oct 2, 2016
4
0
0
Visit site
This device cannot start. (Code 10)

{Operation Failed}
The requested operation was unsuccessful.

In properties of the drive.

I unplug it, and plug back in, and it shows all fine
 

Members online

Forum statistics

Threads
324,055
Messages
2,244,901
Members
428,160
Latest member
smellincoffee