Internet explorer so slow to reload pages

nwtravler

New member
Dec 3, 2013
23
0
0
Visit site
My only disappointment with my S2 has been how long it takes for IE to reload a page when you swipe back. Example, read a thread and swipe back to the topics list and it hangs loading for about 30 seconds. You can see the content you just can't move the page. It seems like it's taking a bunch of time loading all the ads and sending all the user info before it let's you use the page. When I land on the page it loads quick it's just going back. Anyone else have this problem or know how to fix it?
 

Grodelj

New member
Apr 2, 2013
319
0
0
Visit site
Mine takes about a second or two, sometimes three, but it's still very annoying. AFAIK there is no solution for this. At least I didn't find one across different forums.
 

anon(8195883)

New member
Oct 31, 2013
130
0
0
Visit site
I agree this is annoying. Google led me here;
https://connect.microsoft.com/IE/fe...-clicking-back-in-internet-explorer-11-modern

Here a workaround for this problem is posted;
-
1. First close Metro UI Internet Explorer fully by swiping slowly from the top of the screen to the bottom.
2. Open the Desktop version of Internet Explorer.
3. Click the settings wheel > Internet Options > Choose Settings
4. Under the Temporary Internet Files tab set "Check for newer versions of stored pages" to "never" and click "OK".
5. Go to the security tab and click "Custom Level..." button under "Security level for this zone".
6. Scroll to "Allow META REFRESH" and choose "Disable".
7. Click "OK" twice and close Internet Explorer.
8. Launch Metro UI Internet Explorer and enjoy browsing! :)
-

I found also make sure in full-screen IE, charms bar, settings, Privacy, Flip ahead with page prediction is set to OFF.
After changing these settings its much much better :)
 
Last edited:

livekyle

New member
Dec 27, 2012
81
0
0
Visit site
I agree this is annoying. Google led me here;
https://connect.microsoft.com/IE/fe...-clicking-back-in-internet-explorer-11-modern

Here a workaround for this problem is posted;
-
1. First close Metro UI Internet Explorer fully by swiping slowly from the top of the screen to the bottom.
2. Open the Desktop version of Internet Explorer.
3. Click the settings wheel > Internet Options > Choose Settings
4. Under the Temporary Internet Files tab set "Check for newer versions of stored pages" to "never" and click "OK".
5. Go to the security tab and click "Custom Level..." button under "Security level for this zone".
6. Scroll to "Allow META REFRESH" and choose "Disable".
7. Click "OK" twice and close Internet Explorer.
8. Launch Metro UI Internet Explorer and enjoy browsing! :)
-

I found also make sure in full-screen IE, charms bar, settings, Privacy, Flip ahead with page prediction is set to OFF.
After changing these settings its much much better :)
Hmmm I did this but I still get the long loading times quite frequently...thanks anyways, though : )
 

Members online

No members online now.

Forum statistics

Threads
322,521
Messages
2,242,170
Members
427,939
Latest member
svengollie