Internet sharing is not working after Amber Update

index1366

New member
May 3, 2011
271
0
0
Visit site
Can you provide additional information? Is the button for turning on sharing not enabled, is there no data being received by the device, which is connected to your phone, or what's the issue? :)
 

ck2012

New member
Jan 26, 2012
17
0
0
Visit site
Can try it :
- in Settings/Access Point, you have a profile of your network, call it is (1)
- now, creat a new profile with same settings in (1) --> call it is (2)
- touch & hold (2) and select "activate", wait a moment when (2) is actived.
- then, active (1) again
- reboot your phone
- cellular --> on, internet sharing -> on, internet sharing will work ;)
 

Factman

New member
Feb 16, 2013
30
0
0
Visit site
Turn on airplane mode. Soft reset. Turn back on. If you allow wi-fi to connect, Internet sharing will not work, and vice versa. Makes sense to me.
 

guruprasad2013

New member
Sep 25, 2013
7
0
0
Visit site
You are right. After I reset my 520, internet sharing was not working. I did as per your suggestion and internet sharing worked
immediately. Very useful tip.
 

sravan chitikesi

New member
Apr 2, 2014
1
0
0
Visit site
I have the same problem but i tried to do the same as above but there is no option like access point in settings.. please help me out ... i purchased this lumia 822 from ebay ....and still in warranty but i cant send this to us..
 

prasanthben

New member
Jan 23, 2014
21
0
0
Visit site
I was also have the same problem before WP8.1 but now internet sharing was working fine on my Nokia Lumia 822 from India.

Sent from my RM-845_nam_vzw_100 using Tapatalk
 

Members online

Forum statistics

Threads
322,444
Messages
2,242,012
Members
427,925
Latest member
JoseStut