Internet sharing not working

WanderingTraveler

New member
Dec 23, 2012
4,974
0
0
Visit site
If you're still using it on Verizon, then by all means check with Verizon.

If you're not...try every means at your disposal. Yes, that includes a reboot, soft reset, hard reset, seeing the access point settings (if you have them) and so on.
You may also check with your current carrier.
 

scolab

New member
Aug 11, 2011
161
0
0
Visit site
Thanks for this post. I have the same problem on Verizon. Did they sneakily disable Internet Sharing on the 822 with this update? That would suck.
 

scolab

New member
Aug 11, 2011
161
0
0
Visit site
Power cycled phone and Internet Sharing is working again.

EDIT: 1 hour later it's not working again! I have a co-worker with a 928 and his isn't working either. Still need a resolution to this!
 
Last edited:

Rob Perkins

New member
Sep 2, 2013
1
0
0
Visit site
I have the same symptoms. The work-around I was given was to disable wi-fi manually before using Internet Sharing. This has only started happening since the Amber update.

It is, of course, a bug, in my view.

Rob
 

Kenkie Reyes

New member
Jun 10, 2013
5
0
0
Visit site
After the Amber update, i also experienced this kind of bug...a little google and have found a solution:

1. Go to access point under settings, create new apn (any name)
2. Activate the new apn, then restart ur phone
3. Re-activate your default (network set apn)
4. Try to on your internet sharing, it should be working now
5. If still not working try to restart your phone then on your internet sharing again

hth
 

Jeremy Lebens

New member
Mar 31, 2013
75
0
0
Visit site
Internet sharing not working for me either, unless I turn off the wi-fi. I don't understand anything about apn's, so I'm not sure how to do your solution.

Has VZW or Nokia tried to fix this?
 

Jeremy Lebens

New member
Mar 31, 2013
75
0
0
Visit site
Hey guys, just an FYI, but this error has been fixed in the preview version of GDR3. No longer need to turn off wifi before turning on internet sharing.
 

josegmora

New member
May 16, 2013
2
0
0
Visit site
internet sharing is workin again, i have GDR3 and i'm not on the verizon network, Dont know why but i had two apn, one on the ACESS POINT section and one on the CELLULAR section, just did the instructions above and delete the one on the cellullar settings and now is working again, Thanks.
 

Siddhartha Zuga

New member
Aug 30, 2013
22
0
0
Visit site
Hi! I want to tell u how to unlock Lumia 1020 AT&T or any operator sharing internet, the only thing u need to do is

1.- You need to configure ur Nokia Lumia 1020 AT&T in USA COUNTRY, and this is in Settings, Language+Country and there in Country Select UNITED STATES, and behind u will see a bottom that says: Needs to Restart, u will need to restart it.

2.- Go to Market and search this app: access point
access point | Windows Phone Apps+Games Store (United States)

3.- You can install app froms USA, like Pandora too.

4.- When finished now u can change your country ( for example, im from Mexico) and restart again (if ur from USA dont do this step)

5.- At last u need to go SETTINGS and search ACCESS POINT (Punto de acceso en espanol) and u need to configure ur DATA SETTINGs and MMS settings for ur operator (APN TELCEL, ROGERS, T-Mobile, etc..)

6.- When u finished u need to ACTIVATE that profile

7.- At last the only thing u need to do is to go to Tethered Wifi or Conexion Compartida and activate it, this is a thing u need to see:

When u activate Tethered, i will see how many persons can connect to ur Nokia Lumia 1020, if says 5 persons, u hav AT&T locked and u will not share ur internet, BUT if says 8 persons, congratulations!! u unlocked tethered connection!!!

And thats all! i do it with my Nokia Lumia 1020 At&t and im from Monterrey and works!!!

if u need help just send me an email: sidemzuga@hotmail.com

See ya!
 

boovish

New member
Jul 27, 2012
300
0
0
Visit site
My internet sharing never worked from day one. Always said I had to add it to my plan, but my plan automatically includes it, so I just gave up
 

Lee B

New member
Nov 14, 2012
142
0
0
Visit site
My internet sharing never worked from day one. Always said I had to add it to my plan, but my plan automatically includes it, so I just gave up

If it's in your plan, I wouldn't give up something you're paying for unless you don't need it. Sharing has been very reliable for me and one of the best things about my 822. If it didn't work and I couldn't fix it, I'd be camped at a Verizon store.
 

guillams

New member
Oct 7, 2012
319
0
0
Visit site
internet sharing is workin again, i have GDR3 and i'm not on the verizon network, Dont know why but i had two apn, one on the ACESS POINT section and one on the CELLULAR section, just did the instructions above and delete the one on the cellullar settings and now is working again, Thanks.
that's the final solution
In every update from GDR1 I found that for myself and is working till there!
Delete apn on cellular settings and keep on apn app!
 

McClausky

New member
Dec 1, 2013
1
0
0
Visit site
Hello,

I have a Nokia Lumia 920 and every time I try to enable Internet Sharing I get the message: "internet sharing isn't currently available". I tried several things for a week now and I can't seem to find a solution. It's really frustrating.

Here's what I have done:

- Took the SIM card off the phone and placed it on an Android phone. Enabled HotSpot and tested it with NO problems. This means my carrier supports tethering or sharing internet connections
- Back on the Lumia 920 I tried lots of things, specially the trick explained in this thread, which is creating a new APN in the "access point" section, activating it, rebooting, and then re-activating the old APN. Didn't work.
- I have also searched for an APN inside the CELLULAR section (in order to delete it), but I found only the Active network and no APNs over there.
- I have deleted all APNs inside the "access point" section, rebooted, and found the phone can still connect and navigate the internet even when there are NO APNs created at all! In this particular scenario I tried to enable Internet Sharing and nothing.

Please any hint or lead will be greatly appreciated to end this frustration. :angry:

Thanks.

Mc
 

hopmedic

Active member
Apr 27, 2011
5,231
0
36
Visit site
You don't say where you are, but if you are in the US, some of the US carriers charge extra for tethering. I don't know with 100% certainty that ATT does (since you're using 920 - in the 822 forum - where 99% of us are Verizon customers :wink:), but I think it does. Trying it out on an android phone proves nothing, because the android apps share the connection in a way that the carrier allegedly can't tell you're sharing, while Microsoft doesn't allow this kind of app. If you're sharing the internet connection on a Windows Phone, your carrier knows it.
 

neseeef

New member
Mar 10, 2014
1
0
0
Visit site
it worked for me. my connection provider is Idea. and my nokia lumia 520 had Idea as its active apn. below that a "add" option was given i added another APN and give it a name and the name of ap was given idea internet.. now ut works better..:smile: thanx bro..
 

Members online

No members online now.

Forum statistics

Threads
323,095
Messages
2,243,249
Members
428,026
Latest member
Shreya307