Laptop doesn't recognize Focus in explorer

palandri

Retired Moderator
Jul 25, 2009
7,586
3
0
Visit site
Not yet. I am going to boot to Linux and see if I can see it.

Addendum: Linux sees it if I probe for it, but I can't open it. It's just listed as a Microsoft USB device.
 
Last edited:

cncnorman

New member
Oct 13, 2011
8
0
0
Visit site
can you click ont he microsoft device in the device drivers? mine had a yellow exclamation mark, i think. if you can look and see if there are any error codes? mine had an error code: 43 that means that the hardware was hosed and i had to get a new phone. now i am back to preNoDo and missing it something fierce.
 

TheWeeBear

New member
Jan 9, 2011
5,285
17
0
Visit site
can you click ont he microsoft device in the device drivers? mine had a yellow exclamation mark, i think. if you can look and see if there are any error codes? mine had an error code: 43 that means that the hardware was hosed and i had to get a new phone. now i am back to preNoDo and missing it something fierce.
Try connecting your phone to the PC and running Zune and try doing a windows update.

I done this a while back and windows update did install 2 WP7 updates for me. (WP7 USB device i think it was)

Make sure your phone is connected to Zune and it's still open while attempting the Windows update.

Worth a try. :)
 
Last edited:

tech4pk

New member
Dec 20, 2011
1
0
0
Visit site
My phone is not being recognized by my computer (which is Windows 7 64 bit). It's not even recognized by Zune. I had various options and it still shows yellow icon in the device manager and shows the error code as 10. any suggestions please?
 

Members online

Forum statistics

Threads
323,137
Messages
2,243,318
Members
428,029
Latest member
killshot4077