latest photo on me tile post gdr2 not updating...

Pete

Retired Moderator
Nov 12, 2012
4,593
0
0
Visit site
You need to create a new profile picture (not use one of your current ones).

In the Me tile, tap your photo and then tap it again to choose a new one.

It's the only workaround I've seen that works.
 

Arunabh

New member
Sep 3, 2013
9
0
0
Visit site
Not sure if you guys have already tried what Aperture suggested here but i did and it worked! :)
click on me tile
click on photo(it opens up update ur profile page) here, select sync FB account only
click on photo again(it will open up ur photo albums.)
Pick a photo and click on post.. it immediately changed my pic :D
 
Last edited:

abhishake620

New member
Feb 25, 2013
281
0
0
Visit site
Not sure if you guys have already tried what Aperture suggested here but i did and it worked! :)
click on me tile
click on photo(it opens up update ur profile page) here, select sync FB account only
click on photo again(it will open up ur photo albums.)
Pick a photo and click on post.. it immediately changed my pic :D
u are uploading a totally new photo to Facebook so obviously it will change. We all know that can be done ,I don't want to rake up the likes for everytime I change my photo so IF u come across a way of changing the me tile pic without disturbing the Facebook profile photo tell us...
 

Nakazul

New member
Feb 5, 2012
335
0
0
Visit site
My amber update have had the tile working as it should. But it just stopped now. It keeps reverting back to a old picture. If i look at Facebook or Outlook Webb interface I see the new picture. Wiieerd.

Edit: Just came back to life again after 1 and a half day of dead stop.
 
Last edited:

ArjanNL

New member
Apr 29, 2013
90
0
0
Visit site
Same problem here.. tried to change de me tile photo and facebook.
In de me tile selected a photo that already was on facebook.
It change the me tile for a sec and switched back to the previous one.
But one facebook it was changed succesfully.

I removed the facebook link a several times.. somebody needs to clear a cache somewhere :p
 

yunchikan

New member
Nov 9, 2010
90
0
0
Visit site
I had this problem after updating my 920 to amber. I always use my windows live pic as my me tile, so this is really annoying.
the workaround I had was..
upload a new profile pic inside the Me tile (I checked everything, windows live, Facebook, etc etc) so the pic u want is always the newest in the album, then hide the pic so it only is visible to yourself. you can always choose an older profile pic u want on facebook.

however, this no longer works after I changed my Facebook profile pic yesterday.. ><
 
Last edited:

ArjanNL

New member
Apr 29, 2013
90
0
0
Visit site
I noticed that al of the profile pics in the peoplehub are not gettin updates. As far i can see and know who has changed the're profile pic on facebook
 

ArjanNL

New member
Apr 29, 2013
90
0
0
Visit site
I found out that when i choose in de me tile the right picture from facebook again. It stays on. You get a new copy on facebook but i switch that one back on the facebook page. Now only the People hub is note updated
 

mark nt

New member
Jan 10, 2013
85
0
0
Visit site
Yes i seem to be having this kind of problem my my tile keeps changing to an old profile picture even if you change it to a new one, then 10 minutes late it changes back to the older picture even though i have delete that photo....
 

Bilal_Fakih

New member
Dec 21, 2012
128
0
0
Visit site
go to people hub then go settings, delete fb account. go out to ur fb application delete it... then again ppl hub, settings, then add ur fb account and download fb again. sign in and ur pf is changed

edit...this is a solution to change ur pf picture but will not update ur fb or ur contacts, issue with MS/FB sync i guess
 

kwajr

New member
Jan 23, 2012
189
0
0
Visit site
Same issue here it changes on fb but not in the people hub cache,I'm guessing ms screwed up something on the backend
 

TruPlaya187

New member
Oct 19, 2011
741
0
0
Visit site
I had the same thing happening. The solution that I got was to go on your Facebook into your "Profile" album and delete the picture that always appears on your me tile. Then change it again on your "me" tile and it will keep it.
 

Members online

Forum statistics

Threads
323,800
Messages
2,244,414
Members
428,128
Latest member
jesseinsf