LTE / visual voicemail?

ajj3085

New member
Aug 29, 2013
276
0
0
Visit site
My employer bought me a 520 AT&T GoPhone for testing our app. My 920 recently died (i think the antenna detached, as described in a post in the 920 forum), so i put my SIM into the 520 and it seemed to work but i noticed visual voicemail wasn't working. When i tried to set it up, calling voicemail said it needed my mailbox number, which didn't work. Att online chat said that when you change devices your voicemail box is automatically deleted. Pretty annoying, but i didn't have anything important saved so no big lose.

So got that back and i asked about vvm. After a while i was told the device doesn't support it. I responded that the device clearly shows it does, and after a bunch more waiting was told that because it was a GoPhone it didn't support LTE or vvm.

So, does this phone support LTE? I think vvm needs LTE, but I'm not sure. Should the fact that its a gophone matter since i have my post paid SIM in?

Thanks for any insight. I hope gophone has nothing to do with it as i have a 640 on the way until the 95P XL is back in stock.

Should i try again tomorrow with someone more knowledgeable?
 

Laura Knotek

Retired Moderator
Mar 31, 2012
29,412
27
48
Visit site
Wow, had no idea, thought all modern phones would. If vvm needs LTE, that would explain it everything. Guess I'll sit tight until the 640 arrives then. Thanks for the quick response.
I don't think Visual Voicemail requires LTE. Lack of Visual Voicemail might be due to GoPhone. I'm not sure, since I've always had postpaid AT&T. However, I used Visual Voicemail on my BlackBerry 9000 back in 2010. That device did not have LTE.
 

ajj3085

New member
Aug 29, 2013
276
0
0
Visit site
I don't think Visual Voicemail requires LTE. Lack of Visual Voicemail might be due to GoPhone. I'm not sure, since I've always had postpaid AT&T. However, I used Visual Voicemail on my BlackBerry 9000 back in 2010. That device did not have LTE.

Well the phone was from a gophone package but the SIM is from my postpaid account.

The link you posted does state this "Some smartphones need a 4G LTE connection" but seems odd then that VVM on the 520 would show if it did given the lack of LTE. Maybe I'll try again tomorrow with someone different.
 

aybarrap1

New member
Feb 19, 2014
269
0
0
Visit site
The 520 is over 2 years old since release. LTE was still in the process of being picked up by budget phones at the time. I think the same applies to visual voicemail. The software/OS ROM has to be updated to support it. At time of release, VM was pretty much exclusive to a few premium phones.
 

Members online

Forum statistics

Threads
323,800
Messages
2,244,414
Members
428,128
Latest member
jesseinsf