Lumia 650

Chintan Gohel

Active member
May 23, 2014
10,785
1
36
Visit site
And make sure messaging app is enabled to run in the background - you can check in settings > privacy > background apps

You can also disable other apps from running in the background in the same section of the settings
 

Members online

Forum statistics

Threads
322,448
Messages
2,242,026
Members
427,927
Latest member
felixdel