Lumia outgoing call is NOT bug but users false!

bill_windows

New member
Sep 15, 2013
11
0
0
Visit site
So,I had an issue during this morning and I want to share my solution to everyone here because we LOVE our NOKIA windows phone..
If you try to get a call and you get error like ''your call is not possible'' there is a fix for this,in time and locate setting just put in the third field your actual location,for example I am greek and im living in Germany so I put Greece in this field and my contact numbers get automatic the greek call code +30 instead of +49,so I cant do any outgoing calls,after some hours I figure it out....Please share this to all LUMIA users.sorry for my poor English,is my third language!!!
ENJOY
 

realwarder

New member
Dec 31, 2012
3,689
0
0
Visit site
The best solution is to add regions to all your contacts - that way they will work wherever you are in the world.

But that is a nice workaround to know if you move your phone to another region.
 

foxbat121

New member
Nov 14, 2012
837
0
0
Visit site
I don't even have this option in my Lumia 920 here in US. But as realwarder pointed out, it is a good practice to keep +country-code on all contacts. This way, you don't need to worry about any other settings or where you calling from.
 

Members online

Forum statistics

Threads
322,536
Messages
2,242,222
Members
427,956
Latest member
symdrop